Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Join Date
    Jun 2020
    Location
    Utah
    Posts
    159

    Default

    My boat only had about 250 hours. Shaft was straight, but the transmission was slightly shifted, pushing the shaft to the wrong position. It isn't completely centered vertically, like yours, but is perfect horizontal. I don't know where it was connecting, but like you we had 3-5 gallons at the end of the day. I was really freaked out later in the season when we were seeing a lot of water again, but discovered a leak in one of the ballast bag fittings. Oh well.


    2016 Moomba Mojo Surf Edition
    2000 Sharpe Houseboat 70x16 (Lives at Lake Powell)

  2. #12
    Join Date
    Aug 2018
    Posts
    185

    Default

    The parts guy at the dealer told me that the original seal they put in was crap, thatís why he got me the glide seal instead. I think itís pretty normal for it to not be perfect center in the housing, most important is the alignment
    2016 Mojo surf edition
    1100lbs rear w/ 475lbs piggyback mid/ center 700lbs/ 500lbs IBS/ 600 lbs lead
    ACME 2315

  3. #13
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    861

    Default

    I went with Glide. Tim (owner) asked about damage also. I hope it is just wear. I guess the glide system makes up for some non-center issues but would rather not have to do this more than 1 time every 500-600 hours.
    I'm changing the strut bearings for the same reason. It's already apart and this will tell me if I need to loosen motor mounts and move things. I'm planning this to be 4 hours of work. I'll report back once I'm done. YouTube makes it look simple!!!

    Yep already had that page bookmarked. I checked it at current state amd it says I'm good. Hopefully when it goes back together it stays the same.
    Last edited by Holdmybeer; 05-23-2022 at 10:13 PM.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  4. #14
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    861

    Default

    Update.....NEED THE PULLER...building 1 tomorrow in my shop. Holy crap that is on there.

    Everything else came apart nicely and quick but man that is on there.
    I marked the shaft so I know where to reinstall. New strut bearings will go in the freezer once the coupler comes off. Alignment check before removal, gap between flange was less than .003" so should be good to go.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  5. #15
    Join Date
    Sep 2005
    Location
    Claytor Lake, VA
    Posts
    582

    Default

    Here's a pretty good video for replacing the shaft seal. It's a DD with a whole lot more working room than a V drive. They are using the ARE specialty tools in the video.
    I used long bolts and a socket to force the coupler off. It's a taper fit so it doesn't come off easily.
    https://www.youtube.com/watch?v=ERxONEpGV_M
    2005 Mobius LSV
    325 EFI

  6. #16
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    861

    Default

    Quote Originally Posted by VA LSV View Post
    Here's a pretty good video for replacing the shaft seal. It's a DD with a whole lot more working room than a V drive. They are using the ARE specialty tools in the video.
    I used long bolts and a socket to force the coupler off. It's a taper fit so it doesn't come off easily.
    https://www.youtube.com/watch?v=ERxONEpGV_M
    I watched that video before. If only it was that easy. The needs pushed out or the coupler pulled off, either way would work. My harmonic balancer puller was close but wasn't quite wide enough. It wouldn't set straight and being keyed and tampered, it has to be a perfect straight pull.

    Should be good to go once I get the tool made.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  7. #17
    Join Date
    Aug 2021
    Location
    Knoxville
    Posts
    157

    Default

    So when measuring for your clearance, you just measure it after removing the bolts securing it to the flange? I wanted to check mine but wasnt sure on the procedure.
    2016 moomba mondo surf edition
    Wm 910s
    Indmar Raptor 400
    OJ prop

    98 Malibu Sunsetter lx(for sale)

  8. #18
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    861

    Default

    I checked mine with the bolts in and tight and got nothing.
    Then I loosened the bolt but didn't remove and checked again being carefully not to "break the seal" between the 2 flanges.

    The bolts were not "Hulk" tight in mine. Basic hand wrenches broke them free with ease.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  9. #19
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    861

    Default

    Built the tool...took 3 minutes to mount on the couple flange took 2 pulls with a rachet and it popped. It was so easy I thought I broke something.
    All replaced now. Back together and ready for testing. Come on warm weather!

    Now let's see what I can do for my dead Fusion 205!
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •