Results 1 to 6 of 6
  1. #1
    Join Date
    Aug 2005
    Posts
    134

    Default shaft lock nut leaking

    Hey, Well thanks to cab's genius winterizing summary my boat is in storage and saved me $380!!!! I know, the marinas here are overpriced. Anyway, I still have thais excessive drip from the shaft lock nut that I heard can happen over time. Last season I had to check the hull every 12 hours for water because my bilge pump was burning out. My marina wants $850 to repair it. I hear of people doing it themselves but how the hell do you get to it. I could just about get a wrench in there to tighten the nut which helped a little. Anyone ever tackle this problem and what are the steps. Thanks

  2. #2
    Join Date
    Oct 2004
    Location
    Middle TN
    Posts
    148

    Default

    Try tightening the nut a little tighter and see if that helps if not you will need to separate the nut and replace the packing.

  3. #3
    Join Date
    May 2007
    Location
    Naperville, IL
    Posts
    315

    Default

    Quote Originally Posted by LSV04 View Post
    Hey, Well thanks to cab's genius winterizing summary my boat is in storage and saved me $380!!!! I know, the marinas here are overpriced. Anyway, I still have thais excessive drip from the shaft lock nut that I heard can happen over time. Last season I had to check the hull every 12 hours for water because my bilge pump was burning out. My marina wants $850 to repair it. I hear of people doing it themselves but how the hell do you get to it. I could just about get a wrench in there to tighten the nut which helped a little. Anyone ever tackle this problem and what are the steps. Thanks
    Might just be the shaft packing needs replacing. This is the procedure from SC for doing it. Took me about a half hour being very deliberate. The packing material is cheap from Discount Inboard Marine.

    Replacing and Adjusting the Shaft Packing.
    - Replace the shaft packing. Be sure to install two or three pieces.
    - Loosen the jam nut on the shaft-packing gland.
    - Back the gland nut off the packing gland assembly.
    - Dig out all the old packing material.
    - For a one inch shaft, cut two to three pieces of 1/4"dia. packing material strips so they are 4 1/8". Place one of the packing strips into the packing nut. The end should butt together. Place another piece in the packing nut, this time orienting the seam 180 degrees from the seam of the first piece.
    - Slide the packing nut up the shaft.
    - Slide the shaft through the Packing gland assembly and into the strut.
    - Screw the packing nut onto the packing gland assembly. Tighten it up as much as possible by hand. Then using a wrench, turn the nut a 1/2 a turn forward and a 1/4 turn back. Then turn the nut a 1/2 a turn forward and a 1/4 turn back. Then turn the nut a a turn forward and a 1/4 turn back. This will pack the packing fairly tight.
    - Back the packing nut off the assembly again. Then thread it back on. Tighten it only as tight as you can get it using your hands. This should be almost the perfect tightness for the packing gland so that it does not leak, yet not too tight so that the packing burns up.
    - Tighten the Lock Nut up to the Packing Gland Nut.

    If you want to add the third piece of packing, do so when you back the nut off after you packed the packing. Then tighten the nut only as tight as you can get it using your hands. This should be almost the perfect tightness for the packing gland so that it does not leak, yet not too tight so that the packing burns up.

  4. #4

    Default packing

    if you boat guys want 850 to replace your shaft packing you need to find a new repair place.the packing 6.00 and at the most 1 hours work. the hardest part is digging out the olds packing and dip your new packing in oil before putting it in lasts longer the oil will lud so it does not wear as much and swells the packing.

  5. #5
    Join Date
    May 2009
    Location
    sun city, az
    Posts
    33

    Default 2007 Mobius LSV Leak

    I have a leak that is coming from underneath the blue rubber hose on my drive shaft? I have tightened and replaced the hose clamps that are around it, but it is still coming in pretty good....does anyone know how to fix this?

  6. #6
    Join Date
    Jan 2008
    Location
    Holt MI
    Posts
    97

    Default

    sounds like you have the dripless seal. I think the blue hose feeds the water into the shaft.
    2008 LSV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •