Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2012
    Location
    Morganton, NC
    Posts
    234

    Default New Sudden Vibration??

    Spent the night last night surfing, boat ran under load for ~4hrs with no problems other than a blip in fuel pump pressure - damn relay...

    While idling back to the dock we felt what we thought was the prop picking up a stray rope. We were ~200 yards away from the landing so we kept idling to it. At one point I throttled up slightly and the vibration increased and became severe. Pulled the boat out expecting to see a wrap around the prop but there was nothing there! Inspected everything under the boat:

    • cutlass bearing - in place and no play
    • prop - no sign of striking anything and no bends, nothing that appeared significant enough to cause that kind of vibration
    • shaft - intact, no bend, rotates with normal resistance



    Once home I thought about the coupler bolts behind the V-drive - they are all in place and tight. All mounts (V-Drive, Tranny) are tight. If the flex plate began to break, could that cause what I was feeling? Do they break at idle conditions???


    What should I look for next? Any chance it picked something up like a rope and when it stopped turning it shed it? Odd....
    2008 OBV
    325 EFI with closed cooling
    Gravity III with 750's in the rear, 400 stock floor, 750 IBS
    Servo valve ballast upgrade
    Wetsounds Rev10
    JL Amps, WS420BT

    2000 Outback LS <-- Sold!!!
    310 Carb Direct Drive
    800# Rear Locker
    750# IBS (should have kept this for the OBV)
    Dual Batteries with 2 Bank Charger System
    Kenwood Head with Remotes
    Too many hours restoring exterior from prior negligence to count!

  2. #2
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    2,053

    Default

    Could have been a clump of weeds that eventually shredded. That will do the same thing.


    Sent from my iPhone using Tapatalk
    2017 Moomba Craz

  3. #3
    Join Date
    Aug 2012
    Location
    Morganton, NC
    Posts
    234

    Default

    Quote Originally Posted by Stazi View Post
    Could have been a clump of weeds that eventually shredded. That will do the same thing.


    Sent from my iPhone using Tapatalk
    Clean lake that doesn't have much if any growth like that, and was in the main channel at the time.
    2008 OBV
    325 EFI with closed cooling
    Gravity III with 750's in the rear, 400 stock floor, 750 IBS
    Servo valve ballast upgrade
    Wetsounds Rev10
    JL Amps, WS420BT

    2000 Outback LS <-- Sold!!!
    310 Carb Direct Drive
    800# Rear Locker
    750# IBS (should have kept this for the OBV)
    Dual Batteries with 2 Bank Charger System
    Kenwood Head with Remotes
    Too many hours restoring exterior from prior negligence to count!

  4. #4
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    2,053

    Default

    If itís gone now it could have been anything, even a bag


    Sent from my iPhone using Tapatalk
    2017 Moomba Craz

  5. #5
    Join Date
    Aug 2012
    Location
    Morganton, NC
    Posts
    234

    Default

    Quote Originally Posted by Stazi View Post
    If itís gone now it could have been anything, even a bag


    Sent from my iPhone using Tapatalk
    Since I assumed it was a line of some sort, I pulled the boat out. after I found nothing there I should have put it back in and tested but it was late. I guess I'll have to make a special run to the lake to test. Could a bag really do that?? I would think the prop just tear right through it

    Sent from my SM-G955U using Tapatalk
    2008 OBV
    325 EFI with closed cooling
    Gravity III with 750's in the rear, 400 stock floor, 750 IBS
    Servo valve ballast upgrade
    Wetsounds Rev10
    JL Amps, WS420BT

    2000 Outback LS <-- Sold!!!
    310 Carb Direct Drive
    800# Rear Locker
    750# IBS (should have kept this for the OBV)
    Dual Batteries with 2 Bank Charger System
    Kenwood Head with Remotes
    Too many hours restoring exterior from prior negligence to count!

  6. #6
    Join Date
    Aug 2011
    Posts
    2,372

    Default

    Quote Originally Posted by aerolland View Post
    Since I assumed it was a line of some sort, I pulled the boat out. after I found nothing there I should have put it back in and tested but it was late. I guess I'll have to make a special run to the lake to test. Could a bag really do that?? I would think the prop just tear right through it

    Sent from my SM-G955U using Tapatalk
    Yep, bag or weeds..
    http://www.instgram.com/jlyons30
    2002 Moomba Mobius LSV - Sold
    2006 Moomba Mobius LSV - Sold
    2017 Moomba Craz - Enzos, Lead

  7. #7
    Join Date
    Aug 2012
    Location
    Morganton, NC
    Posts
    234

    Default

    If I kept water flowing against the cutlass bearing and while on a fakealake, you think I could spin prop on trailer to test?

    Sent from my SM-G955U using Tapatalk
    2008 OBV
    325 EFI with closed cooling
    Gravity III with 750's in the rear, 400 stock floor, 750 IBS
    Servo valve ballast upgrade
    Wetsounds Rev10
    JL Amps, WS420BT

    2000 Outback LS <-- Sold!!!
    310 Carb Direct Drive
    800# Rear Locker
    750# IBS (should have kept this for the OBV)
    Dual Batteries with 2 Bank Charger System
    Kenwood Head with Remotes
    Too many hours restoring exterior from prior negligence to count!

  8. #8
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    2,053

    Default

    No. It wonít show up without it being actually in the water.


    Sent from my iPhone using Tapatalk
    2017 Moomba Craz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •