Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2020
    Posts
    1

    Default Catalytic Converter Question

    2019 Möbius with 25 hours on it. Got an error message re catalytic converter. Mechanic from the dealerships came out and ran diagnostics and everything was perfect. Pulled both sensors and they were slightly wet. He asked how we use the boat and I told him when are kids are here we surf, wakeboard etc. and run it pretty good. However, when it’s just my wife and me we toodle very slowly all around our lake at maybe 10mph and low rpms. He told me that is the issue and to run the engine hard each time out. I have run the boat twice at moderate speeds and have not gotten any warning light / error message.

    2 questions: 1) does this sound correct? 2) if I run the boat hard for a while can I the toodle around at low speed/rpms?

    Thanks.

  2. #2
    Join Date
    Apr 2013
    Location
    Knoxville TN
    Posts
    1,613

    Default

    I read something else about someone posted about running the motor harder for a little while before putting it away. It was from someone who worked on motors.
    If you were doing a lot of surfing or idling?

    Might have been on here or on the Facebook page . . . . I do not recall the context of the post.
    2018 Supra SL400

  3. #3
    Join Date
    Jun 2008
    Location
    Henderson, NV
    Posts
    5,612

    Default

    old thought process to take cars that have not been driven much/low rpm's out on the freeway every so often and run em at wot to "clean them out".
    same should hold true with boats I would think.
    we run ours at wot the last couple of miles back to the launch and have never had a cel come on.
    '06 Supra Launch 20SSV-gone but never forgotten

  4. #4
    Join Date
    Oct 2010
    Location
    Lake Wylie NC Area
    Posts
    2,245

    Default

    Water should never been on an O2 sensor. There are a number of cases of exhaust leaks between the water jackets and dry portions of the exhausts/CATs.

  5. #5
    Join Date
    Apr 2012
    Location
    Wake Forest, NC
    Posts
    711

    Default

    Strange this topic came up as I got this last week when I fired mine up for the first time this season running on the garden hose:



    First time it’s ever thrown a code, I’m hoping when I put it in the water and run it above idle it will clear out.
    2018 Murder Max
    2008 Outback V-Bought new; sold in 2018

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •