Results 1 to 6 of 6
  1. #1
    Join Date
    May 2018
    Location
    DFW, Texas
    Posts
    104

    Default Misaligned Flow Tabs

    Noticed my goofy wave, which normally looked great with 70 of the left plate, was requiring 75-80 to clean up the face. Thought it was odd .... 90% of my riders are regular and didnít think much of it, but when filling it up at the station I noticed the tab difference. Pretty sure thatís the cause of the change.

    Guessing only the dealer can recalibrate, just something for folks to look for if they notice changes to the wave as a forum search came up negative.




    Sent from my iPhone using Tapatalk
    Last edited by FamilyMan; 10-06-2019 at 01:46 PM.
    2018 Max - Ultrablue flake/Gray - 4400 lbs water (720s midship), 750 lbs lead somewhere

  2. #2
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    1,886

    Default

    Itís got nothing to do with alignment of the plates. Itís the prop rotation that causing the plate deployment amount to be different from one side to the other. The goofy wave always needs more deployment with a LH rotating prop.


    Sent from my iPhone using Tapatalk
    2017 Moomba Craz

  3. #3
    Join Date
    May 2018
    Location
    DFW, Texas
    Posts
    104

    Default

    Quote Originally Posted by Stazi View Post
    It’s got nothing to do with alignment of the plates. It’s the prop rotation that causing the plate deployment amount to be different from one side to the other. The goofy wave always needs more deployment with a LH rotating prop.


    Sent from my iPhone using Tapatalk
    Understood, and this would make it even more counterproductive for the right sided tab to be mildly deployed as it appears in my photo correct? Would be working against the left sided tab attempting to make the delayed convergence.
    2018 Max - Ultrablue flake/Gray - 4400 lbs water (720s midship), 750 lbs lead somewhere

  4. #4
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    1,886

    Default

    You probably just turned the boat off with one of the tabs deployed. If you restart the boat with the Autoflow switch in the middle and Autowake off, the tabs should retract to the full upright position and self-calibrate for 0.


    Sent from my iPad using Tapatalk
    2017 Moomba Craz

  5. #5
    Join Date
    Jan 2006
    Location
    Jacksonville, FL
    Posts
    600

    Default

    Mine always look like this on my mojo also. Mentioned it to dealer and they say it looks like the rest of them at the dealer. Another person on the forum here has posted a picture and his looked the same too. Please let us know what the dealer says.

  6. #6
    Join Date
    Jul 2017
    Location
    Columbus, GA
    Posts
    79

    Default

    I had issues with mine earlier this year and had to replace a bad actuator. But yours in the pic is normal. You can turn the battery switch off/on and the plates will retract fully upon turning the key and the system rebooting.
    17' Craz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •