Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2019
    Posts
    5

    Default V-drive water flowing out at drive shaft? Low oil pressure red light?

    o, on another post I asked about getting water into my new (to me) Outback V in my driveway. Got that done, started right up, sounds great (like a kitty purring, as my neighbor said) but two things came up.

    One, looking under the boat as it was idling, water is coming out of where the drive shaft exits the boat. At first I thought I thought it was a bad axle seal (and was really bummed). Thinking about it more, since I am putting water into the cooling system and not into the boat, the water must be coming out of the cooling system near the axle outlet. This led me to wonder (and hope) that it's by design, maybe to cool the bearing? Please tell me it's so. The water runs out at a pretty good clip. Should this be or do I have a problem?

    Also, I ran it at low rpm, mostly an idle, and the "low oil pressure red light" was on which, I gather, is expected. I did rev it up very briefly to 2000-2500 rpm a couple of times and the light stayed on although it did flicker a little bit. I am guessing the system has to build a little pressure for the light to go off and does not go off immediately and am hoping that, on the lake and under a load it will go off. Here in NM it's 2 1/2 hours to the lake so I'd like to have an idea before running down there. Would those familiar with this agree that it's likely on the cusp of going off or should it go off immediately at a certain rpm (around 1500)?

    Boat is new to me, purchased from another state but did have a very reputable boat shop do a full inspection of it back in December before delivery. It's a 2008 Outback V, factory ballast, wave plate, speed control.

    My 3 daughters are really itchin to get out on the water so any input would be appreciated.

    Thanks!

  2. #2
    Join Date
    Aug 2009
    Location
    Richfield, WI
    Posts
    171

    Default

    Not really following you on the water issue..

    Are you talking the low engine oil pressure light? If so, that should NEVER be on! If it is immediately shut the engine off and don’t run it until you determine the cause. What was the oil pressure gauge reading?

    Hopefully this is a electrical issue and not an actual low oil pressure issue.

    If your talking about the red light on the throttle housing, then go read the manual. It explains...

  3. #3
    Join Date
    Jun 2019
    Posts
    5

    Default

    Thanks for the reply. I am talking about the red light on the throttle housing. Oddly, I read every page of the owners manual, all 80 of them. Looking at it again I see it says to check the oil in V-drive, I thought it had said to check the engine. I ran it today and no red light at all. The oil pressure is good per the gauge.

    The water issue I would like a little input on so I will try to clarify. I may have over complicated it in my description. It's fairly simple. When I am running the engine out of the water with a hose feeding the inlet side of the transmission, as one would expect, water exits the exhaust. At the same time, with it idling, I looked under the boat and quite a bit of water is also flowing out of where the axle or prop shaft exits the boat. Is this by design? I am now guessing it is since the only way for water to get to that location in this circumstance (there is no water leak into the transom) is for it to be piped or fed there somehow, probably to cool the bearing, but I would like to know for sure. I guess I would just very surprised to see the water flowing out of there as well as the exhaust.

    Thanks for any input!

  4. #4
    Join Date
    Feb 2018
    Location
    Central Bama
    Posts
    426

    Default

    Water dripping from shaft is normal and by design I believe. It is cooled by the water.
    Last edited by haknslash; 06-16-2019 at 10:18 PM.
    2019 Moomba Max
    2016 Yamaha AR192 - sold

  5. #5
    Join Date
    Jun 2019
    Posts
    5

    Default

    For anyone that has the same question or concern this is what I learned.

    I ended up speaking with the mechanic that did the inspection. He is very knowledgeable on these boats and said thiat it has a dripless shaft water seal (I gather from the factory but I did not ask that) and does indeed have a line running to a nipple on the seal housing, beyond the seal, for water to cool the bearing and then flows out the shaft drive hole. I looked at pictures of the dripless shaft water seals and you can see the nipple for a hose to attach too. All good news to me. Again, just for someone that also has the same situation. Thanks for all replies!

  6. #6
    Join Date
    Dec 2018
    Location
    Phoenix AZ
    Posts
    35

    Default

    Yep, that’s from the dripless seal. Glad everything is working. I take it your V-Drive has the proper amount of oil? The light is not for engine oil pressure but for the V-Drive oil pressure and the light is the only thing that tells you that you have low oil pressure. My light goes out around 1000 rpm and all other times it’s in. You might have a bad switch. You can get them at skidm.

  7. #7
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    2,220

    Default

    Be careful engaging your drive while out of water. The cutlass bearing is not lubricated and this can cause premature wear.
    09 21v LAUNCH

    99 Outback LS. Sold


    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  8. #8
    Join Date
    Apr 2012
    Location
    Wake Forest, NC
    Posts
    591

    Default

    Yep, the light is supposed to be on under something like 1200 or so rpm in gear. My 2008 had a little placard around the vdrive light that stated this, but I donít recall the exact rpm.
    2018 Murder Max
    2008 Outback V-Bought new; sold in 2018

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •