Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2015
    Location
    Birmingham, AL
    Posts
    41

    Default 06 Mobius LSV not idling.

    First time out for the year. It’s cranks, sounds good for about 5-maybe 10 seconds then starts sputtering. When it cranks, you can rev it up and then comes back to idle and starts sputtering and dies. Seems like this happened a year or so ago and changed the fuel filter and worked fine after that. Went to get a new FF and they were out so I’ll have to wait to get one. Outside of that, does that ring a bell with anyone?

    2006 MŲbius LSV

  2. #2
    Join Date
    Apr 2014
    Posts
    141

    Default

    Quote Originally Posted by CMAC21 View Post
    First time out for the year. It’s cranks, sounds good for about 5-maybe 10 seconds then starts sputtering. When it cranks, you can rev it up and then comes back to idle and starts sputtering and dies. Seems like this happened a year or so ago and changed the fuel filter and worked fine after that. Went to get a new FF and they were out so I’ll have to wait to get one. Outside of that, does that ring a bell with anyone?
    What engine is in that? Can you drive around and keep it running if the RPMs are up?
    2002 mobius LSV
    Lake Minnetonka, MN

  3. #3
    Join Date
    Aug 2018
    Location
    Conifer, CO
    Posts
    50

    Default

    Is it a carb setup? If so, sounds like a stuck float.
    She ain't pretty, but she can dance!
    1998 Mobius

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •