Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Jul 2007
    Location
    Adams, WI
    Posts
    6

    Default Idle doesn't always settle...

    Hello!! I bought a Mobius XLV back in April and LOVE the boat! I enjoy skiing, footing, and, of course wakeboarding. It does surprisingly well for skiing (what do you expect from a wakeboarding boat), no problems footing, and, of course, the wakeboarding has been phenomenal.

    I've had a couple of issues since buying the boat which have been resolved by the dealer. However, I am still having a problem where the boat doesn't settle into idle very well. Let me explain an example scenario:
    1. Slowly idling up (or down) the river at 1000rpm.
    2. Pull back the throttle to neutral.
    3. Engine stays idling high (maybe 1100rpm).
    4. I give the throttle a quick little hit.
    5. The engine revs a little (because I gave it a little hit), then settles nicely down to 660rpm.

    The real problem comes in when I'm towing somebody. Let's say I'm towing one of the little ones and the speed creeps up to 17mph. I start to pull back on the throttle. Nothing happens. Pull back a little more. Nothing happens. Pull back a little more, wham the R's drop considerably and the poor rider feels the boat slack off. I recover quickly, but that is no fun for the youngersters being towed.

    Any suggestions?
    When you walk through the waters, I will be there. Isaiah 43:2

    2006 Mobius XLV

  2. #2
    Join Date
    Aug 2004
    Location
    Lake Hickory, North Carolina
    Posts
    1,390

    Default

    Is there slack in the servo cable?

  3. #3
    Join Date
    Jul 2007
    Location
    Adams, WI
    Posts
    6

    Default

    I believe the servo cable from the PerfectPass motor has a nice bow to it...ie no slack.

    A couple of things I forgot to mention that may help with troubleshooting ideas:
    1. The engine cowling has been removed.
    2. When I've had the problem, I have gone back and pushed against the lever where the PerfectPass is connected into the throttle. In other words, I tried helping the throttle return spring do its job but no change was noticed.
    When you walk through the waters, I will be there. Isaiah 43:2

    2006 Mobius XLV

  4. #4
    Join Date
    Aug 2004
    Location
    Lake Hickory, North Carolina
    Posts
    1,390

    Default

    Have someone watch....does the cable move immediately when the throttle lever is moved?

  5. #5
    Join Date
    Jul 2007
    Location
    Adams, WI
    Posts
    6

    Default

    I don't know what the reponse of the cable is like. I'll have my wife check when next we go out...hopefully as soon as I get home on Thursday!
    When you walk through the waters, I will be there. Isaiah 43:2

    2006 Mobius XLV

  6. #6
    Join Date
    Jul 2007
    Location
    Leesburg, Indiana
    Posts
    149

    Default

    Hi Bercut

    I have a similar issue............mine is at speeds lower than 20 mph. The dealer is currently working on the issue. I'll let you know what I find out
    2008 Outback
    325 EFI
    Gravity 1 Ballast and Multi Sport Wake Plate
    Rad-a-cage
    OJ 4 Blade 13x13 Prop
    5 Seasons pulling the Ski Team and still going strong!

  7. #7
    Join Date
    Mar 2004
    Location
    Wylie, Tx.
    Posts
    212

    Default

    I have the 06 XLV and mine does the same thing. I don't have perfect pass so for me, thats not it. The dealer looked into it and said they couldn't duplicate it, but I could in about 2 minutes. Usually for me it is when I have towed someone and slow back to idle it runs over 1000 rpms till I bump the throttle.

    Medic

  8. #8
    Join Date
    May 2006
    Posts
    23

    Default

    Same issue here, hasn't been a problem yet but I'll take to the dealer at the end of the season. Very interested in what your dealers say...

  9. #9
    Join Date
    Aug 2004
    Location
    Lake Hickory, North Carolina
    Posts
    1,390

    Default

    Put on a stronger return spring so the thing goes back to the stop when idle.
    .
    B

  10. #10
    Join Date
    Aug 2004
    Location
    Lake Hickory, North Carolina
    Posts
    1,390

    Default

    Wait, that might the carb owner in me talkin'
    .
    B

Similar Threads

  1. 2006 Outback doesn't like to idle
    By gammapark in forum Service & Repair
    Replies: 13
    Last Post: 08-21-2007, 04:01 PM
  2. Rough idle
    By MOOMBA_97 in forum Service & Repair
    Replies: 14
    Last Post: 03-10-2007, 07:15 PM
  3. hard start & idle rpm
    By kramer in forum General Chat
    Replies: 2
    Last Post: 06-15-2004, 08:02 AM
  4. Idle RPM
    By ltgsmith in forum Service & Repair
    Replies: 2
    Last Post: 05-26-2004, 11:32 AM
  5. Idle problem, 310HP Carb, Sometimes
    By CWS_Kahuna in forum Boat Owners
    Replies: 1
    Last Post: 07-09-2002, 11:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •