Results 1 to 10 of 10
  1. #1
    Join Date
    Sep 2019
    Location
    Western OK
    Posts
    17

    Default 2020 max starboard surf tab stuck.

    Out surfing over the weekend and could not get the wave to clean up when surfing Portside .stopped zeroed both plates port and starboard side and still nothing felt down to the boat and starboard plate is stuck down. Shut it back off for about an hour or so while we swam and turn the power switch to off hoping maybe that would reset an issue. Turn back on went through itís reset zero the plates butstarbord plate still stuck read out shows that it is moving up and down on the gauge but the actuator does not move it all and does not have any sound. Looked in there the best I could without pulling any walls off does anyone know the location of fuses or breakers that need to be looked at before pulling the actuator?
    2020 max

  2. #2
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    1,028

    Default

    Don't get in a hurry.
    Breakers could be the issue look in the engine hatch and by the batteries and under the dash.

    Also, several have had this problem and had to have the software flashed on the screen. Problem was fixed after that.

    Still could be a bad actuator but that would be last on my list not first.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  3. #3
    Join Date
    May 2018
    Posts
    4,589

    Default

    Had same happen on 21SA, dealer had to do a programming update.


    Sent from my iPhone using Tapatalk
    2021 Supra SA 400
    2018 Supra SA 400 (SOLD)
    Michigan

  4. #4
    Join Date
    Sep 2019
    Location
    Western OK
    Posts
    17

    Default

    It’s about 102. Here in western ok. It’s about 135 in the shop hahah. I looked briefly in the engine hatch by the batteries in under the dash honestly didn’t put a whole Lotta effort into it yet because it’s so hot out there I was just hoping to have a better idea where to start pulling panels off possibly. Would like to get in there with the test light first and see if it’s sending a signal and go from there before I go to dealer . keep the replies coming I’m open to all ideas
    2020 max

  5. #5
    Join Date
    May 2018
    Posts
    4,589

    Default

    My dealer told me to turn battery switch off then back on, key forward to cycle tabs and see if it resets. Exercise the breakers in the engine bay. If both of those donít correct the tab, it likely needs to be reflashed.


    Sent from my iPhone using Tapatalk
    2021 Supra SA 400
    2018 Supra SA 400 (SOLD)
    Michigan

  6. #6
    Join Date
    Sep 2019
    Location
    Western OK
    Posts
    17

    Default

    After talking with the dealer he feels like itís probably a bad actuator tried to get some and they were on back order in the meantime I unpin the Surftab side of the actuator and screw the actuator shaft in and repin the actuator still not able to move the actuator but at least I can use the boat while waiting on parts just canít surf left. I will be taking it in on Friday morning I will keep post updated
    2020 max

  7. #7
    Join Date
    Mar 2021
    Location
    South Georgia
    Posts
    1,463

    Default

    Try switching your port and starboard actuator to see if it behaves the same.

    Sent from my SM-G781V using Tapatalk
    2021 Moomba Makai
    Black Cherry Metal Flake & Fire Red
    Nibral OJ 15.5x15 Altitude/Wake prop w/1.76 trans v-drive
    Wet Sounds bow speakers & 10's on the Tower & ported sub

  8. #8
    Join Date
    May 2017
    Location
    Alberta, Canada
    Posts
    220

    Default

    This happens to me every 15-20 times we do transfers from port to starboard or back. I have to turn the boat on and off and fixes it.

    My software version is MoombaBP_MY22_47740_20211206
    2021 Mojo, 6.2L Raptor 400/1.76, Acme 3407 15.5x13, G6, Flow3, 6500 lbs ballast
    2005 Mobius LSV (sold)
    Windermere Lake, B.C., 2800' Elevation
    2021 Mojo Mods

  9. #9
    Join Date
    Sep 2019
    Location
    Western OK
    Posts
    17

    Default

    The dealer found a pin not fully seated in the back of the bulkhead connector into the PDM got it seated. Now right serve tab works left serve tab does not work and when it does it just does itís own thing he d was on the phone with skiers choice and reflash the computer several times now theyíre down to installing a new PDM to see if that will get it to work correctly
    2020 max

  10. #10
    Join Date
    Sep 2019
    Location
    Western OK
    Posts
    17

    Default

    Dealer replaced pcm and err thing works as it should now
    2020 max

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •