Results 1 to 9 of 9

Thread: Ballast timers

  1. #1
    Join Date
    Sep 2020
    Posts
    216

    Default Ballast timers

    Is there any way to default the ballast timers to 0?
    It thinks there is % in my bags rear bags and they are empty.

    Also my right rear pump is making a faint noise, but not pumping any water.
    The right rear is filling/draining based on timer, and I can hear it come on but just very faint and not pumping any liquid
    Iím going to see what I can fix on the lake


    Sent from my iPhone using Tapatalk
    Last edited by j.mo; 07-13-2022 at 07:56 PM.

  2. #2
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    971

    Default

    You should be able to manually set your bags to 0% or 100% in the vessel settings.
    You can also change the timers but not sure about 0.

    Check for debris blocking the inlet of the ballast pump under the boat. Next would be shutting the ball valve and then changing the impeller on the water.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  3. #3
    Join Date
    Sep 2020
    Posts
    216

    Default

    Quote Originally Posted by Holdmybeer View Post
    You should be able to manually set your bags to 0% or 100% in the vessel settings.
    You can also change the timers but not sure about 0.

    Check for debris blocking the inlet of the ballast pump under the boat. Next would be shutting the ball valve and then changing the impeller on the water.
    Changed the impeller right on the water lol.
    It was smoked, which is disheartening because it was the one I just put in a few weeks ago!!
    I had the old ones as spares in the glovebox.

    Not ideal, but Iím getting pretty good at it


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Sep 2020
    Posts
    216

    Default

    I have the timers set to 9:30 to fill. Which is good. But it always thinks there is water in the bags after draining. I just need to set them to 0 manually and start over. But idk how, I only know how to do the timers


    Sent from my iPhone using Tapatalk

  5. #5
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    971

    Default

    What screen 4" or 7"?
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  6. #6
    Join Date
    Sep 2020
    Posts
    216

    Default

    Quote Originally Posted by Holdmybeer View Post
    What screen 4" or 7"?



    Sent from my iPhone using Tapatalk

  7. #7
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    971

    Default

    Quote Originally Posted by j.mo View Post
    7”


    Sent from my iPhone using Tapatalk
    First make sure all bags are empty. Pump will make noise one not pumping water.

    Go to "Vessel Settings" in you menu screen.
    Select "Ballast Level Reset"
    Highlight the ballast you want to reset and select "Empty"

    Done!

    Fyi..... there is nothing measuring the water in the bags. It is calculated based on time. If you have G6 setup (6 pumps) 9.5 minutes might be too long/ short.

    I have the G3 (3 pumps) it takes 13 minutes to fill and drain each.
    Last edited by Holdmybeer; 07-14-2022 at 04:36 AM.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  8. #8
    Join Date
    Oct 2018
    Location
    Hockley, Tx
    Posts
    993

    Default

    Quote Originally Posted by j.mo View Post
    I have the timers set to 9:30 to fill. Which is good. But it always thinks there is water in the bags after draining. I just need to set them to 0 manually and start over. But idk how, I only know how to do the timers


    Sent from my iPhone using Tapatalk
    Go in to your ballast timers and adjust your drain times. The drain time formula is "Fill Time +/- X Time" Just adjust the "X time" in that formula. I think the default is fill time +30 Seconds so just adjust that time to 0 and see how it does and if it leaves any water in your bags. Not sure if it can be adjusted to negative time but let us know what your find.
    2019 Makai
    Raptor 450 w/ 1.76 Trans
    WakeMakers 1350s in the rear & 1K in Lead

  9. #9

    Default

    Quote Originally Posted by TXSurf4 View Post
    Go in to your ballast timers and adjust your drain times. The drain time formula is "Fill Time +/- X Time" Just adjust the "X time" in that formula. I think the default is fill time +30 Seconds so just adjust that time to 0 and see how it does and if it leaves any water in your bags. Not sure if it can be adjusted to negative time but let us know what your find.
    I don't think it can be negative, but it should be a feature. Mine do the same.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •