Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32
  1. #11
    Join Date
    Aug 2021
    Location
    Knoxville
    Posts
    157

    Default

    My 205 also stopped working but it coincides with the replacement of one of my amps. I ha e found a random black wire over by my amp that isnt hooked to anything. Tracing it back to the harness, it goes into a butt connector and turns to yellow black. It was pushed back behind the amp panel so no clue what it goes to. Not sure if the 2 are relatedn but usually the problem starts with whatever you touched last. In my case since mine wont even power on Im curious if this wire has something to do with the amp system. Is there a place to get a wiring diagram for these boats?
    2016 moomba mondo surf edition
    Wm 910s
    Indmar Raptor 400
    OJ prop

    98 Malibu Sunsetter lx(for sale)

  2. #12
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    864

    Default

    Yellow is typically constant power. Red is ignition power
    Moomba ties the 2 together in the harness and links them both to ignition 12v.
    Can you go past the butt splice and see what it connects?

    My 205 would power but not turn off...stuck on splash screen forever.
    Installed the 210last week and gained a much better interface. Not even using the speaker outputs since all mine use amps. Had to buy a power drop for the NMEA network to work and power my transom remote.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  3. #13
    Join Date
    Aug 2021
    Location
    Knoxville
    Posts
    157

    Default

    Quote Originally Posted by Holdmybeer View Post
    Yellow is typically constant power. Red is ignition power
    Moomba ties the 2 together in the harness and links them both to ignition 12v.
    Can you go past the butt splice and see what it connects?

    My 205 would power but not turn off...stuck on splash screen forever.
    Installed the 210last week and gained a much better interface. Not even using the speaker outputs since all mine use amps. Had to buy a power drop for the NMEA network to work and power my transom remote.
    So the 210 will work with the factory transom remote? Where did you order it all from?
    2016 moomba mondo surf edition
    Wm 910s
    Indmar Raptor 400
    OJ prop

    98 Malibu Sunsetter lx(for sale)

  4. #14
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    864

    Default

    Order the 210 off Amazon along with the NMEA harness you need.

    https://www.amazon.com/Ancor-270000-...a-568826969162

    I wired the red to red and black to black in the radio harness. Plug the backbone cable together to the tee under the dash and done. Make sure and attach the terminator back in and I had to reset the remote once everything was powered for it to see the new radio

    No more BT200 adapter either. Bluetooth is built into the 210.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  5. #15
    Join Date
    Oct 2010
    Location
    Lake Wylie NC Area
    Posts
    2,418

    Default

    Code:
    Yellow is typically constant power.
    For a head unit, yes. On a boat, yellow is ground.

  6. #16
    Join Date
    Aug 2021
    Location
    Knoxville
    Posts
    157

    Default

    Quote Originally Posted by MLA View Post
    Code:
    Yellow is typically constant power.
    For a head unit, yes. On a boat, yellow is ground.
    This wire is not at the head unit but on port side behind the amp area. It is solid bla k up to butt connector then its black with yellow tracer. Gonna take my meter over there tonight and see if its carrying power or not. Everything is the same as previous as far as I can tell so I dont think its my work thats caused it to stop working, but that doesnt mean anything and I may try removing this amp from the circuit to see if it kicks back on. Just frustrating , boat upgrades are killin me and its cutting into the fuel fund, plus its not fun to do all the work and then it not work.
    2016 moomba mondo surf edition
    Wm 910s
    Indmar Raptor 400
    OJ prop

    98 Malibu Sunsetter lx(for sale)

  7. #17
    Join Date
    Aug 2021
    Location
    Knoxville
    Posts
    157

    Default

    So got a meter on the mystery wire over by the amp. Had 10.5 volts on it. Then I crawled under the dash and checked power and ground to my head unit which were good. Fuse was also good. While I was inder there I found the black ground from the head unit traces back to the connector where the red and yellow wires merge. On the other side of that connector the wire turns to a black yellow tracer wire. I guess my next move will be to check continuity thru the wire and see if its the same black yellow tracer wire on the other side of the boat. Then I would need to determine why it has power on it or if has rubbed thru etc.
    2016 moomba mondo surf edition
    Wm 910s
    Indmar Raptor 400
    OJ prop

    98 Malibu Sunsetter lx(for sale)

  8. #18
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    864

    Default

    A bad ground will cause this to happen...the ground "floats" and works slightly but will hard voltage like this and not complete the circuit.

    Hopefully just need to tighten a ground at the buss bar.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

  9. #19
    Join Date
    Aug 2021
    Location
    Knoxville
    Posts
    157

    Default

    So they dont make the 205 anymore and im being kinda salty about buying a 210 so I ordered a 35 dollar bluetooth module with amp remote off amazon. All we use it for is streaming so it has rca preouts and a remote wire to turn on the amp. Gonna give it a try before I shell out 400 bucks for a 210.
    2016 moomba mondo surf edition
    Wm 910s
    Indmar Raptor 400
    OJ prop

    98 Malibu Sunsetter lx(for sale)

  10. #20
    Join Date
    Jan 2021
    Location
    Columbus, Ohio
    Posts
    864

    Default

    Quote Originally Posted by Mxmark4 View Post
    So they dont make the 205 anymore and im being kinda salty about buying a 210 so I ordered a 35 dollar bluetooth module with amp remote off amazon. All we use it for is streaming so it has rca preouts and a remote wire to turn on the amp. Gonna give it a try before I shell out 400 bucks for a 210.
    Yeah...I felt the same way but we use the transom remote so much my wife forced my hand. Amazon had it for $330 + the nmea cable it was $350-ish.
    Instal was quick but it's over with now.
    2015 Moomba Mojo Surf Edition
    4,000lbs
    Manual Flow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •