Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: water in oil

  1. #31
    Join Date
    Dec 2018
    Location
    Phoenix AZ
    Posts
    57

    Default

    Only takes a very small amount of water to contaminate oil. It could just be a small amount getting in. It takes an awe full lot to hydro lock. Iíve only hydro locked with fuel and the fuel in the cylinders definitely contaminated the oil. I hope for the OP that the new manifilolds fixes the problem.


    Sent from my iPhone using Tapatalk

  2. #32
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    2,224

    Default

    If I was the OP, I would be asking
    Why did 2 exhaust manifolds crack?
    Was the oil checked previous to this event to determine if there was water intrusion?
    If there was water intrusion was the oil level above the high level mark on the dipstick?
    Was it a ballast hose or a cooling hose that came off and why? Was a clamp loose?
    Did the engine overheat?......did a warning come up on the dash?
    Did the boat run fine after the ballast hose water was removed, and the OP thought he should check his oil and that’s when he discovered it milky?


    Seems odd that everything was fine all season then all of a sudden he needs 2 exhaust manifolds from a ballast hose coming off.
    09 21v LAUNCH

    99 Outback LS. Sold


    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  3. #33

    Default

    FINAL UPDATE
    Moomba dealer replaced both exhaust manifolds,oil,filter spark plugs and water pump impeller.
    Before repair cylinders compression tested at 210-220.
    Launched boat in lake and ran for forty five minutes. Appears to be normal.
    For those members that questioned if cracked manifold can cause water in oil I would suggest asking the question on google and see the many affirmative answers.

  4. #34
    Join Date
    Apr 2013
    Location
    Knoxville TN
    Posts
    1,349

    Default

    Up and rolling

    Sent from my P00I using Tapatalk
    2018 Supra SL400

  5. #35
    Join Date
    Dec 2018
    Location
    Phoenix AZ
    Posts
    57

    Default

    Quote Originally Posted by lakemanalcrystallake View Post
    FINAL UPDATE
    Moomba dealer replaced both exhaust manifolds,oil,filter spark plugs and water pump impeller.
    Before repair cylinders compression tested at 210-220.
    Launched boat in lake and ran for forty five minutes. Appears to be normal.
    For those members that questioned if cracked manifold can cause water in oil I would suggest asking the question on google and see the many affirmative answers.
    Glad to hear you got it fixed and back up and running. Thanks for giving us an update.


    Sent from my iPhone using Tapatalk

  6. #36
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    1,886

    Default

    Keep an eye on that oil like a hawk.


    Sent from my iPad using Tapatalk
    2017 Moomba Craz

  7. #37
    Join Date
    May 2010
    Location
    Salt Lake City, Utah
    Posts
    1,063

    Default

    great news! hopefully you can get out and enjoy it this season.
    Scott
    2007 Mobius LSV with a lot of great upgrades and mods

  8. #38

    Default

    Great to hear, get it on the water for the last couple of weekends
    Web.
    1997 Outback and stopped looking

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •