Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2014
    Posts
    140

    Default Setting base timing, no marks?

    2002 mobius LSV Carb, went to set / adjust base timing, but the crank pulley only has one mark instead of several (indicating TDC, -10TDC, -20TDC, etc.) the engine should be set to 10 degrees under TDC, but i cant really get to that?

    I set the timing by just aligning the mark i had (while shunted), and the engine runs great on the trailer, but worried it's still not set right.

    Anyone else see this, where thes only one mark on the pulley?
    2002 mobius LSV
    Lake Minnetonka, MN

  2. #2
    Join Date
    Aug 2006
    Location
    Millington TN
    Posts
    199

    Default

    Quote Originally Posted by ranger098 View Post
    2002 mobius LSV Carb, went to set / adjust base timing, but the crank pulley only has one mark instead of several (indicating TDC, -10TDC, -20TDC, etc.) the engine should be set to 10 degrees under TDC, but i cant really get to that?

    I set the timing by just aligning the mark i had (while shunted), and the engine runs great on the trailer, but worried it's still not set right.

    Anyone else see this, where thes only one mark on the pulley?
    The timing tape must have come off the harmonic balancer. The Indmar P/N is 985206. Your dealer can order one for you.
    Larry Engelbert
    Indmar Marine Engines
    "Power to the Sport"

  3. #3
    Join Date
    Apr 2014
    Posts
    140

    Default

    Quote Originally Posted by Engine Nut View Post
    The timing tape must have come off the harmonic balancer. The Indmar P/N is 985206. Your dealer can order one for you.
    Thanks for the reply, ill lake test it before pursuing any further because on the trailer it runs and starts perfect. appreciate you sharing the part number though to make it easy
    2002 mobius LSV
    Lake Minnetonka, MN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •