Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Join Date
    Oct 2016
    Location
    Wisconsin
    Posts
    237

    Default Boat mate trailer and brakes backing up

    I just got my 2019 mondo, and what i noticed is anytime i am backing up the trailer brakes go on unless i am level going straight. But if i turn the wheel or am on a hill the brakes activate.

    I used the key to lock them out but is this normal? i am able to back up level going straight. I have the round connector plugged into my truck, the barrel connector and all fuses are good.
    2019 Mondo

  2. #2
    Join Date
    May 2018
    Posts
    1,325

    Default

    If you are plugged in the solenoid should deactivate when your reverse lights power up.

    Sounds like your connector is not working or wired properly.


    Sent from my iPhone using Tapatalk
    2018 Supra SA 400
    Michigan

  3. #3
    Join Date
    Jun 2008
    Location
    Henderson, NV
    Posts
    5,383

    Default

    do you have a solenoid on your trailer? not all trailers come with an electric reverse lockout.
    '06 Supra Launch 20SSV-gone but never forgotten

  4. #4
    Join Date
    Oct 2016
    Location
    Wisconsin
    Posts
    237

    Default

    I don't know. its a brand new 2019 from boatmate. It has the lockout which i used and inserted the key.
    2019 Mondo

  5. #5
    Join Date
    Feb 2017
    Location
    Colorado
    Posts
    181

    Default

    You shouldnt have to use the key... I would start with your truck wiring.

  6. #6
    Join Date
    Jan 2018
    Location
    Lexington, KY
    Posts
    227

    Default

    My new 2018 was doing this when i brought it home last year. I found a loose ground on the solenoid under the tongue of the trailer. It was one little Phillips head screw with a ring terminal on it.

    if that's not it, check for 12v between pin 7 and 2 on your truck when in reverse.
    Last edited by korey; 04-22-2019 at 11:14 AM.
    2018 Moomba Craz | Autowake 2.0, Zero-Off, G6 Pumps | Captain Blue/Dark Graphite/Silver Flake | Enzos + Lead

  7. #7
    Join Date
    Apr 2013
    Location
    Knoxville TN
    Posts
    1,335

    Default

    Good pic/attachment
    2018 Supra SL400

  8. #8
    Join Date
    Feb 2017
    Location
    Ontario
    Posts
    78

    Default

    No too sure what wiring your trailer has on it, but my 2017 Boatmate trailer came with a 6 pin straight connector that plugs in to a 6 straight to 7 round pin adapter then in the 7 pin receiver on my truck.

    I turn on my headlights manually (on auto does not work) to disengage the trailer brakes when backing up.

    Different.... but it works...
    2020 Moomba Kaiyen > On Order
    2017 Moomba Mondo > Traded
    2000 Moomba Kamberra > Traded

  9. #9
    Join Date
    Jan 2018
    Location
    Lexington, KY
    Posts
    227

    Default

    Quote Originally Posted by korey View Post
    My new 2018 was doing this when i brought it home last year. I found a loose ground on the solenoid under the tongue of the trailer. It was one little Phillips head screw with a ring terminal on it.

    if that's not it, check for 12v between pin 7 and 2 on your truck when in reverse.
    Between pin 7 and ONE. Not 2. I fat fingered that... don't let the pin for "trailer brakes" confuse you. That's for electric brakes like on campers and horse trailers.
    2018 Moomba Craz | Autowake 2.0, Zero-Off, G6 Pumps | Captain Blue/Dark Graphite/Silver Flake | Enzos + Lead

  10. #10
    Join Date
    Oct 2016
    Location
    Wisconsin
    Posts
    237

    Default

    I will check this, thanks for the graphic. My truck is brand new as well and tow many trailers, some with brakes and never has been a problem.
    2019 Mondo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •