Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
  1. #21
    Join Date
    Apr 2018
    Location
    Texas
    Posts
    241

    Default




    Sent from my iPhone using Tapatalk
    2015 Mojo
    2005 Yamaha at-230 sold
    2012 Ram 2500 tow rig

  2. #22
    Join Date
    Aug 2011
    Posts
    2,326

    Default

    Quote Originally Posted by Edo88 View Post



    Sent from my iPhone using Tapatalk
    Thats pretty slow, but good for uverse. Now try the same test over wifi. If the speed is the near the same a new router isn't going to help. You'll need a faster internet connection if you want something faster.
    http://www.instgram.com/jlyons30
    2002 Moomba Mobius LSV - Sold
    2006 Moomba Mobius LSV - Sold
    2017 Moomba Craz - Enzos, Lead

  3. #23
    Join Date
    Aug 2011
    Posts
    2,326

    Default

    After looking at the pic looks like your testing it via wifi. Make sure you reboot the uverse router setup, then test while close the to router. If you have an Xbox, you should try plugging it into the uverse box and running the same speed test. You want to find out what the max speed you have available from the Uverse side. You'll also want to run the wifi test around your house, see if it's better or worse in other locations. You may just need to move the devices around. If you need better coverage you can look at the google mesh, or a newer wifi router link I provided.
    http://www.instgram.com/jlyons30
    2002 Moomba Mobius LSV - Sold
    2006 Moomba Mobius LSV - Sold
    2017 Moomba Craz - Enzos, Lead

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •