Page 25 of 41 FirstFirst ... 15232425262735 ... LastLast
Results 241 to 250 of 402
  1. #241
    Join Date
    Aug 2011
    Posts
    2,181

    Default

    Quote Originally Posted by RC_Hinojosa View Post
    Update sent, check your inbox.
    Could you send me the update as well?
    http://www.instgram.com/jlyons30
    2002 Moomba Mobius LSV - Sold
    2006 Moomba Mobius LSV - Sold
    2017 Moomba Craz - Enzos, Lead

  2. #242
    Join Date
    Jan 2017
    Location
    Katy, TX
    Posts
    465

    Default

    Quote Originally Posted by parrothd View Post
    Could you send me the update as well?
    Check your inbox
    2017 Moomba Craz Surf MAX Edition
    Flow 2.0 Surf System w/ AutoWake™
    4,600 Lbs Ballast - Enzos & Lead
    Wet Sounds REV10s & REVO12-XXX

  3. #243
    Join Date
    Apr 2002
    Posts
    168

    Default

    Quote Originally Posted by shockthis View Post
    Hey Matt

    Question on the SL, so if the front ballast only fills to 70% can I weight to the rear and then fill the front full to increase my amplitude? Right now everyone is adding including Ragboy to the Middle, seems like the logic would be to increase weight to the rear of the boat seeing as the ballast in the nose of the boat doesn't fill full. If I add weight to the mid ship it seems that it would only slightly fill the nose more. It seem that once I get enough weight in the rear to fill the nose ballast full only then would I add more in the middle of the boat. Does that make sense?
    Thanks
    I think you already answered your question, but yes, as someone said earlier, if you add weight in the same area as where the factory ballast is already full, then the system can REACT by adding ballast where the factory ballast may NOT be full. And keep in mind that passenger weight is considered weight. So, on your SL, if you are running only 70% of your front ballast, then you are missing out on probably close to 375 lbs of factory ballast in the front. That is about the equivalent of 2 adults. So, adding 2 more adults to the back seat area, would allow the system to probably fill back the missing weight in the front, and you are actually almost doubling the total displacement (2 more passengers in rear and 2 passengers worth in the front). AND, that is about 750lbs more than before! See how this all adds up quick? Now, if you are just moving passengers from the middle of the boat to the back, or from bow to the back, then you are only adding the missing ballast (375lbs), but I can promise you that 375lbs of displacement is a NOTICEABLE difference. In fact, if you only have a few passengers to start with, it could make a HUGE difference in your overall experience that day.

    I know I have written a lot, but hopefully everyone is starting to learn that AutoWake is not just a simple "easy button" or different name for a "rider profile". It is very complex system that can help everyone achieve the best wake or wave possible. If you are not experimenting and letting AutoWake make you a better driver and rider, then you are really missing out on some of the best elements of that system. I know it is not quite the same, but just turning AutoWake on and not exploring how to use it is like having a smart phone and only using it to make phone calls.
    Matt Brown
    Product Development Manager

  4. #244
    Join Date
    Jan 2017
    Location
    Katy, TX
    Posts
    465

    Default

    Quote Originally Posted by goose View Post

    I know I have written a lot, but hopefully everyone is starting to learn that AutoWake is not just a simple "easy button" or different name for a "rider profile".
    Just wanted to say thanks again for staying engaged on this thread and helping us further understand the topic!!
    2017 Moomba Craz Surf MAX Edition
    Flow 2.0 Surf System w/ AutoWake™
    4,600 Lbs Ballast - Enzos & Lead
    Wet Sounds REV10s & REVO12-XXX

  5. #245
    Join Date
    Feb 2017
    Location
    Indiana
    Posts
    8

    Default

    I absolutely agree!!! We were new to surf last year, and this thread really helped alot. The open discussion with customers and SC experts is awesome. This specific thread continues to help us become more effective with our Mojo.

  6. #246
    Join Date
    Aug 2017
    Posts
    25

    Default

    Quote Originally Posted by RC_Hinojosa View Post
    Just wanted to say thanks again for staying engaged on this thread and helping us further understand the topic!!
    I could not agree more with this statement. Having had 2 malibus and 2 Nautiques before our Supra SL, I have never experienced such customer care! It is much appreciated that the people who design and make these boats are so connected and involved with their customers. The performance of the boat reflects your commitment, thanks so much!

  7. #247
    Join Date
    Dec 2015
    Location
    north texas
    Posts
    957

    Default

    I read this somewhere on this forum and it’s the best tip yet on autowake.

    Essentially put the most lead or people where you want it for surfing or in rear for wakeboarding. Then let autowake do it’s thing to maximize the other bags.

    I was about to just give up on autowake and tried this yesterday. Huge difference in performance.


    Sent from my iPhone using Tapatalk
    2016 Supra SE

  8. #248
    Join Date
    Mar 2018
    Location
    Boise
    Posts
    15

    Default

    Tried updating the software today. Was able to get into bootloader mode, but then got an error with a folder icon with an exclamation point and a zero in the top right corner. I am thinking something is wrong with my update file...Please help.

    20180523_130812.jpg

  9. #249
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    1,511

    Default

    Quote Originally Posted by ATS0921 View Post
    Tried updating the software today. Was able to get into bootloader mode, but then got an error with a folder icon with an exclamation point and a zero in the top right corner. I am thinking something is wrong with my update file...Please help.

    20180523_130812.jpg
    Try deleting the file off the jump drive and reload it. It may have been corrupted. Also ensure that you only have that file on the drive.


    Sent from my iPhone using Tapatalk
    2017 Moomba Craz

  10. #250
    Join Date
    Jan 2018
    Location
    Lexington, KY
    Posts
    165

    Default

    I mess with a lot of low volume industrial devices that are touchy about certain thumb drives. I've got no experience with this device, but could imagine how it might be the same. If you don't get anywhere with re-copying the files, try another brand thumb drive. Usually the smaller the better with devices like this - super large drives actually have software to manage that that doesn't jive with devices like this. Also make sure it isn't some fancy thumb drive with any sort of software encryption.
    2018 Moomba Craz | Autowake 2.0, Zero-Off, G6 Pumps | Captain Blue/Dark Graphite/Silver Flake | Enzos + Lead

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •