Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2006
    Posts
    8

    Default new 05 mobius ls break-in

    went to the lake to break-in the boat, only have two hours on it, but in the engine manual, say's water temp should be about 140's but my was 180's so i took it off the lake, is that normal?

  2. #2
    Join Date
    Oct 2005
    Location
    Central FL
    Posts
    791

    Default Replying to Topic 'new 05 mobius ls break-in'

    Hey, welcome to the board...

    Where in the manual does it say 140 ? I have never heard of that. Mine says 160-180 is normal operating temp. Higher for the closed circuit systems. I always read that as long as you are under 200 you are fine. Mine runs about 175-180.

    Proper Break-in is important, so I'm sure erring on the side of safety is best. Watching rpm's is very important for the next few hours. Also check fluid levels before and after each run till you get to 10 hours.

    -J

  3. #3
    Join Date
    Feb 2006
    Posts
    8

    Default Replying to Topic 'new 05 mobius ls break-in'

    thanks for the info joe!i was trying to drive and read at the same time. my mistake.

  4. #4
    Join Date
    Feb 2006
    Location
    Fayetteville, GA
    Posts
    319

    Default Replying to Topic 'new 05 mobius ls break-in'

    Originally posted by rdc724
    went to the lake to break-in the boat, only have two hours on it, but in the engine manual, say's water temp should be about 140's but my was 180's so i took it off the lake, is that normal?
    Indmar uses a 160f thermostat.
    For the first 3 hours, mine was fine.
    Once between hours 3-5 I was headed upstream into the wind and the guage shot to 180. It finally cooled back off after about 15 minutes.
    At 7.?? hours it shot to 190 and refused to drop down. Burned the paint off the bottom of the risers. No, not normal burning, pealing flaking, smelled like a fire occured in the engine compartment burning.

    I tore the cooling manifold off and found the thermostat locked shut.
    Pulled it out and salvaged the spring break vacation.

    Boat is at the dealer now having the thermostat replaced.

    Now, it is possible that your stat is a little off, it happens. I was told as long as the guage isnt pegging, it's fine. But a boat that is supposed to operate 160-180 operating at 190+ and refusing to cool off is a problem, in my opinion.

    Keep an eye on it. If it hangs at 180 then maybe the guage is off a little bit. If as you increase your break in RPM speeds it rises, I'd have your dealer take a look at it.

  5. #5
    Join Date
    Feb 2006
    Location
    Fayetteville, GA
    Posts
    319

    Default Replying to Topic 'new 05 mobius ls break-in'

    Originally posted by rdc724
    thanks for the info joe!i was trying to drive and read at the same time. my mistake.
    One other thing. A damaged impeller will show similar symptoms. A totally dead impeller will cause the engine temp to spike pretty fast. But a partially damaged impeller will throw a little water into the system, but not a solid flow and you will see a slow steady rise in temps. Just a heads up.

    If you are on a body of water with a lot of sediment and debri, consider grabbing a spare impeller. On the direct drives its like a 5-10 minute replacement. Not sure about the Vs though.

    As an aside, one of the odd selling points of the Direct over the V for me was the wide open engine compartment. Wife liked the theater seating of the V drive. I looked at the switchback tranny of the V vs direct and the ease of repair. Ok, I'm a bit odd.


  6. #6

    Default Replying to Topic 'new 05 mobius ls break-in'

    180 is fine. I had a problem with mine reading high awhile ago. Turned out to be a ground wire issue. I had to run a seperate ground for the temp gauge.
    ________
    find dispensary
    Last edited by superman; 01-24-2011 at 01:34 PM.

Similar Threads

  1. Boat break in
    By ajmoritz17 in forum Boat Owners
    Replies: 14
    Last Post: 02-02-2008, 10:52 PM
  2. Break In Time
    By jimmygjr in forum Service & Repair
    Replies: 5
    Last Post: 06-13-2007, 04:52 PM
  3. New boat break in!
    By Geoffrey18 in forum Service & Repair
    Replies: 2
    Last Post: 08-29-2006, 03:32 PM
  4. Break-in ski boots ?
    By JoeTechie in forum Skiing & Slalom
    Replies: 11
    Last Post: 07-11-2006, 09:35 PM
  5. Break in Period?????
    By bluoval in forum Service & Repair
    Replies: 9
    Last Post: 04-25-2004, 11:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •