Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2005
    Location
    Ooltewah, TN
    Posts
    86

    Default Engine trouble first time out...

    Hey guys, I need some advice:

    I just got my boat de-winterized at the dealer. Today is was nice and sunny, and my 1 year warranty expires in a week, so I took her out to make sure everything was working as smoothly as last fall.

    After cruising around for 10-15 minutes at idle +/- 5 mph, we set the Perfect Pass for 22 and started scoping out the lake for good wakeboarding water. After another 15 minutes, I ask my wife to stop...and I hear the bilge running. Nothing terribly surprising I guess, sometimes my fat sacs leak. So I open it up...and everything is dry. I think, "Maybe there was water in there from it raining when it was at the dealers." So I tell her to speed up and then stop again to see if its just 'slosh'...but no, the bilge won't stop running, and now I see smoke coming out from under the swim platform.

    I ask her to turn it off as I open the engine compartment, and about fill my pants as I see a loose hose chugging out water like nuts!!! The large (2 in diameter I'm guessing) had 'popped' off the engine because the O-ring was not tightened.

    Did I screw up my engine? I don't know when it popped off, for all I know it was off the whole time. I had checked my oil before going out, but didn't check all hoses. Guess I learned a lesson there, but I'm ticked that my dealer did such a poor job and worried that in 6 months my engine is going to die and they'll say, "Sorry, your year warranty is up."

    Any advice for me?
    _______________________
    Loren
    2005 Mobius LSV
    2012 Honda NC700X

  2. #2
    Join Date
    Dec 2004
    Location
    Cinci-Dayton
    Posts
    1,014

    Default Replying to Topic 'Engine trouble first time out...'

    Did you see a temp spike?

    I think these engines have a "cut -off" to idle at high temp feature. I doubt it would run long with no coolant. Id suspect the hose was on but not tight and you were not running dry.

    Where was the temp when you started back up? I might ask for a compression check on the motor if I was really worried. Im putting my boat on the water Thursday you have added to my watch list.

    Id ask for an oil change to synthetic and inspect the oil for both quantity and condition (burned vs. dirty it will be dirty already).

    If I had to guess, you were on your toes and caught it early, but I would not be happy either. By o-ring I interpret that as a hose clamp.

    Good Luck,

    SD2
    Naked red and white 2005 Moomba LSV
    Teaching my kids to Ride, Shoot Strait and Tell the Truth

  3. #3
    Join Date
    Jul 2003
    Posts
    340

    Default Replying to Topic 'Engine trouble first time out...'

    If you let it cool down and it ran fine after that I'd bet that it's fine. I'd definitely check the impeller and bet that it's probably shot. If it was the dealer that left the hose lose, I don't think your warranty period should be an issue. Even if your warranty expires and there are issues related to this, it should be the responsibility of the person who de-winterized it. I guess the problem would be proving the dealer left the hose lose. Sounds like if there's a problem it's all going to boil down to how good of a dealer you have and what your relationship is. I'd bring it up with them as soon as possible and see if they are willing to accept responsibility.

Similar Threads

  1. Carb Trouble
    By Storm in forum General Chat
    Replies: 18
    Last Post: 03-18-2007, 12:14 AM
  2. First time out, engine died on me!!
    By mase9921 in forum Service & Repair
    Replies: 18
    Last Post: 08-07-2006, 12:04 PM
  3. Mobius LS 2005 engine trouble
    By Kami in forum Service & Repair
    Replies: 2
    Last Post: 07-03-2005, 10:01 AM
  4. posting trouble
    By james yarosz in forum General Chat
    Replies: 1
    Last Post: 04-14-2004, 12:58 AM
  5. trouble posting
    By james yarosz in forum General Chat
    Replies: 0
    Last Post: 04-07-2004, 09:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •