Page 1 of 2 12 LastLast
Results 1 to 10 of 21

Thread: Kicked off

Hybrid View

  1. #1
    Join Date
    Dec 2006
    Location
    Tuscaloosa, Alabama
    Posts
    762

    Default Forum

    Why can't I make reply's to these forums. I am coming up with errors and says I have to sign in again. Am I the only one having this problem.
    Jack Beams
    '05 Outback DD
    325HP EFI Indmar

  2. #2
    Join Date
    Dec 2006
    Location
    Tuscaloosa, Alabama
    Posts
    762

    Default Frustrated

    Ok, I am frustrted with these forums. I keep getting kicked off. Drew, did you do something to me?????????
    Jack Beams
    '05 Outback DD
    325HP EFI Indmar

  3. #3
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    8,203

    Default

    I sure as heck didn't advise you to live in AL. That's probably the start of your problems.
    Drew
    2016 Supra SA 450
    2015 Supra SG 450
    2012 Moomba Mojo
    2008 Moomba OBV

  4. #4
    Join Date
    Dec 2006
    Location
    Tuscaloosa, Alabama
    Posts
    762

    Default

    I hear ya.
    Jack Beams
    '05 Outback DD
    325HP EFI Indmar

  5. #5
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,372

    Default

    it happened to me a few days ago on the planetnautique.com forums..i think its the server messing up
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  6. #6
    Join Date
    Dec 2006
    Location
    Tuscaloosa, Alabama
    Posts
    762

    Default

    Okay, I appreciate it
    Jack Beams
    '05 Outback DD
    325HP EFI Indmar

  7. #7
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,372

    Default

    you would log in and as soon as u try to post something it said u were not logged in and it kept doing that? cause thats what happend to me haha
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  8. #8
    Join Date
    Dec 2006
    Location
    Tuscaloosa, Alabama
    Posts
    762

    Default Kicked off

    I think Wolfeman131 and Kaneboats is kicking me off. Whats up with that????
    Jack Beams
    '05 Outback DD
    325HP EFI Indmar

  9. #9
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    4,949

    Default

    What you talking about Jack? I see your post - you having forum troubles?
    The years have been kind, it's the weekends that have done the damage.


    2001 MobiusV - Slightly Modified...

  10. #10
    Join Date
    Dec 2006
    Location
    Tuscaloosa, Alabama
    Posts
    762

    Default

    yeah, I got problems going on
    Jack Beams
    '05 Outback DD
    325HP EFI Indmar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •