Results 1 to 2 of 2
  1. #1
    Join Date
    May 2016
    Location
    Lake Mitchell, Alabama
    Posts
    46

    Default Windows 10 Internet Proxy Settings Question

    For any of you that are more computer literate, I need a little help. For some reason I can not permanently make it so my internet does not try to use a proxy server as default. As a result, whenever starting a new web session, the page will not load. I have to go into the settings menu, deselect the proxy settings and refresh the web page. Only then will I be able to utilize my internet speed and navigate the web as I know my computer is capable. This happens every time I open a new window, regardless of the web provider. Anyone have an idea how to permanently change this setting so it doesn't become an issue in the future and not make me want to throw my laptop across the room anytime I need to use it on the internet? I've researched this issues extensively, but I can't ever get an answer from the interweb other than the temporary fix. I'm using windows 10 currently. And use internet explorer or chrome depending on the application I'm running at the time. Any input would be appreciated.
    2016 Craz
    1979 Ski Nautique

  2. #2
    Join Date
    Oct 2013
    Location
    Ft. Collins, CO
    Posts
    539

    Default

    Proxy settings are application specific, so the "windows" proxy setting is really the setting for Internet Explorer (or Windows Edge); windows reuses this setting for several other windows apps but a different browser like chrome or firefox will not. The only possible "global" setting that I can imagine is if you are using VPN software that is doing something automagic. I'm assuming that when you are changing settings, you are using one of these two windows (they are the same setting): screen shot.

    Some ideas:
    1. You might try clearing the "automatically detect", if you haven't already.
    2. I'd try using a non-MS browser to see if it connects OK
    3. Are you using any kind of VPN, "privatizer", etc?
    4. You might also try this command at a cmd prompt:
      Code:
      netsh winhttp show proxy
      I've not set a proxy this way, but a quick test makes it seem like it's a little deeper/hidden in the OS. Hopefully it will just return: "Direct access (no proxy server)"
    2007 Mobius LSV
    1989 Sanger Skier DX - sold

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •