Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2008
    Location
    Traverse City, MI
    Posts
    2,680

    Default My bilge kicks on every 15 minutes...

    And pumps quite a bit of water out. The dealer tells me I hav a dripless shaft seal, and I guess they had to tighten the exhaust or something because it was leaking.

    What else would cause my bilge to fill so much? This happens driving, while anchored, docked - always.
    2013 Outback V

  2. #2
    Join Date
    May 2010
    Posts
    4

    Default

    mine is running about the same timeing-and is a leak at the drive shaft. I just posted a thread asking how to fix it.

  3. #3
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    7,693

    Default

    Ian, i believe the 07 are dripless. it could be a number of things where the seal has broken. Have you changed any bottom through hulls or the drain plug at all, you may want to start there.

    BTW My bilge exit port just snapped off, what a PIA to get out of the OBV , they put it right against the fuel tank.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  4. #4
    Join Date
    May 2003
    Location
    south east michigan
    Posts
    287

    Default

    When my boat was fairly new I had water leaking at the muffler connections.I tried to tighten the clamps and the leak got worse.Turns out the factory must have overtightened the hose clamps and both mufflers were cracked.(they are made of fiberglass). They were replaced under warranty.
    jy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •