View Full Version : Can't get it started...

05-05-2008, 12:50 PM
Pulled my '99 Outback out of storage yesterday, cleaned it up, put the battery back in tried to fire it up with a fake-a-lake in the driveway. Would only fire on starter fluid and I couldn't keep it running. Didn't have time for poking around as I had to head for home but will be going back this weekend and want to have an action plan. It ran fine when I winterized it and was running when I fogged the cylinders. Full gas tank with sta-bil. Changed the plugs as well. Obviously not getting any gas. What are the obvious items to check before I get serious and haul it in to a dealer. Any input is appreciated. Thanks.

05-05-2008, 07:38 PM
Maybe a clogged fuel filter? just a guess.

05-05-2008, 07:56 PM
I changed the fuel filter when I winterized. I didn't have time to pull it out and see if it was full of fuel or not before I had to leave yesterday, but I will do that next weekend. I also believe the fuel pump was running. Thanks.

05-06-2008, 12:22 AM
Sounds like your oil pressure switch.It senses oil pressure and then lets power to your fuel pump.Jump the switch and try again.Here is a link to a forum with the same problems.


05-06-2008, 12:24 AM
Hmmm I'm thinking since yours is carbed that maybe the fuel system may need to be primed?
Try cycling the key a bunch of times, then try to start it. Thats how I had to get mine to start the other day.
Also check that you have power to the fuel pump and that it is operating.
Also you could just disconnect the outlet hose from the fuel pump and cycle the key to see if it is pumping any fuel as well.
You may want to check that all your wires are connected properly (as far as the fuel pump safety switch goes)
I'm assuming it has spark since you said it will run on ether so you could eliminate that as a problem.
You probably want to change the fuel filter too because of it sitting all Winter it could have water in it......

Let me know what happens.


05-06-2008, 01:14 AM
You didn't mention if the fuel pump was operating. Is fuel coming out of the line when you remove it from the carberator and the igition switch is on? Oil sensor switch and electronic ignition could be an issue also.

05-07-2008, 07:58 AM
Check your exhaust. Make sure your flaps are freely moving and that nothing has chosen to build a nest in your exhaust pipes. Excess back pressure on the exhuast will prevent the engine from running.

05-08-2008, 04:12 AM
Anti-sphion valve on top of the gas tank. Mine stuck shut in the spring of '05 caused the same symptoms you are experiencing. It ran when I dumped gas down the carb......
Hope this helps

05-08-2008, 10:16 PM
Not to be insulting, but is the fuel filter in the right direction? Obviusly fuel pump, and also exhaust flaps. Has to be something simple as you can still get it to fire up, just go to check each point on step at a time.

05-11-2008, 11:46 AM
Well, I verified that I had gas coming from the tank to the filter, got gas in the filter, the fuel pump runs when I've cranked the engine. I pulled the fuel line from the carb and it's bone dry. Pulled the line from the filter to the pump and that one's dry as well. Tried pouring gas in the line at the carb and it ran down through the pump. Hooked everything back up and tried priming by pouring gas in the fule line at the carb (figured it couldn't hurt). Still nothing coming out of the fuel line at the carb with the pump running. I'm left assuming the fuel pump is bad and will be replacing unless somebody can point out something I've missed. Thanks.

05-11-2008, 08:53 PM
Sounds like the diaphram in the fuel pump cracked and split. I had the same thing happen on the last boat.

05-12-2008, 12:50 PM
I came to the same conclusion and ordered a new fuel pump from skidim this morning. I should have it in Friday night and the boat in the water Saturday morning. At least that is the plan pending other unanticipated events... Thanks.