PDA

View Full Version : Welcome to the new Moomba Boards powered by vbulletin 3.7



Michael Morris
05-02-2008, 11:24 AM
Welcome to the new Moomba Boards powered by vBulletin 3.7. The new forum software brings with it multiple new features including


Inline spam management & prevention (http://www.vbulletin.com/forum/showthread.php?p=1450764#post1450764)
Thread tagging (http://www.vbulletin.com/forum/showthread.php?p=1450765#post1450765)
Search cloud / tag cloud (http://www.vbulletin.com/forum/showthread.php?p=1450765#post1450765)
Thread prefixes (http://www.vbulletin.com/forum/showthread.php?p=1450766#post1450766)
Reciprocal friendships between users (http://www.vbulletin.com/forum/showthread.php?p=1450767#post1450767)
Public visitor messaging on profile pages with 'conversation' feature (http://www.vbulletin.com/forum/showthread.php?p=1450768#post1450768)
User picture galleries with user comment facility (http://www.vbulletin.com/forum/showthread.php?p=1450769#post1450769)
User-created social groups with invite only and moderated membership options (http://www.vbulletin.com/forum/showthread.php?p=1450770#post1450770)
Extended member profile pages (http://www.vbulletin.com/forum/showthread.php?p=1450771#post1450771)
Customizable member profile pages with admin-controlled styling abilities (http://www.vbulletin.com/forum/showthread.php?p=1450772#post1450772)
Inline editing of custom user profile fields (http://www.vbulletin.com/forum/showthread.php?p=1450773#post1450773)
Lightbox viewer for attached images (http://www.vbulletin.com/forum/showthread.php?p=1450774#post1450774)
Viewable and comparable history maintained for post edits (http://www.vbulletin.com/forum/showthread.php?p=1450775#post1450775)
Extended re-authentication for inline moderation actions (http://www.vbulletin.com/forum/showthread.php?p=1450776#post1450776)
Notices system for navigation bar (http://www.vbulletin.com/forum/showthread.php?p=1450777#post1450777)
Multiple human-verification systems including reCAPTCHA, image verification and Q/A (http://www.vbulletin.com/forum/showthread.php?p=1450778#post1450778)
User change history (http://www.vbulletin.com/forum/showthread.php?p=1450779#post1450779)
Social bookmarking integration (http://www.vbulletin.com/forum/showthread.php?p=1450780#post1450780)


These are in addition to the features that vbulletin offers beyond the capabilities of the phpBB software that was previously in use, including Ajax posting, and multiquoting.

As with any upgrade there are bound to be questions that arise from the transition. Please post them in this thread and the website forum in general.

JesseC
05-02-2008, 12:32 PM
Are avatars not allowed. There does not seem to be an option to enable and upload the Avatar. In the Edit Avatar there is only an option to delete it.

Michael Morris
05-02-2008, 12:43 PM
Oops, overlooked that setting. Should be available now.

JesseC
05-02-2008, 12:46 PM
Thanks for the quick response, this is working properly now. Thanks again.

ashton ian
05-02-2008, 12:49 PM
Please help!!!

I had to make this username because my real username (ian ashton) won't let me log-in (I don't think my password was saved correctly.) When I try to re-set my password the page linked from the email sent by "Moomba Boards" does not load, it just says:


Not Found
The requested document was not found on this server.


--------------------------------------------------------------------------------

Web Server at moomba.com
This is a link to that page:
http://www.moomba.com/vb/login.php?a=pwd&u=3297&i=10220002



Please help me get back in to my regular username!

-ian ashton
ianashton@gmail.com

Michael Morris
05-02-2008, 12:53 PM
Should be working now - I forgot to change the path setting in vbulletin to /msgboard from the url it was developed on /vb before I went to lunch and noticed it when I returned. The automated password reset should work now but if it doesn't you can email me at michael@dmgx.com and I will reset it.

ian ashton
05-02-2008, 01:05 PM
Awesome! Thanks!!!

Please feel free to delete that user account if you want, I won't be using it.

jmvotto
05-02-2008, 01:33 PM
vBulletin Message
Remote file is too large

Used the same file as before 2803 bytes???

jmv

deerfield
05-02-2008, 02:06 PM
Michael - How do I get my Signature info to show up in my posts? - Deerfield

deerfield
05-02-2008, 02:11 PM
Okay........disregard.

spyder
05-02-2008, 02:13 PM
why is quick reply grayed out??

Michael Morris
05-02-2008, 02:33 PM
Mike, when you select the invisible mode, you become more visible - an asterick is applied to your user name.

Right now, I'm supposedly invisble.

Administrators can "see invisible" users and know which ones have the feature turned on by the asterisk by their name. You can always see yourself even when invisible - but the asterisk is there to remind you that you have invisible mode turned on.


I'm glad skiers choice kept the board admin with dmgx!

Thanks.


vBulletin Message
Remote file is too large

Used the same file as before 2803 bytes???

jmv

20000 bytes is the limit - are you sure you didn't miss a zero? Also that message will show if the file is interrupted in transfer sometimes.


Michael - How do I get my Signature info to show up in my posts? - Deerfield

There is a delay between when you update your signature and when it begins to show up in your posts.


why is quick reply grayed out??

You must click the quick reply icon (It's the rightmost one) on a post in the thread before you can use the quick reply editor. The system needs to know the exact post you are replying to in order to display threaded mode for users that prefer that view style.

JesseC
05-02-2008, 02:50 PM
Are the emails functioning properly that send notifications of updates to threads that we have started or posted to? I do not seem to be getting any email updates.

Here is the only option I could find to set:
When you post a new thread, or reply to a topic, you can choose to automatically add that thread to your list of subscribed threads, with the option to receive email notification of new replies to that thread.
Do not subscribe No email notification Instant email notification Daily email notification Weekly email notification Default Thread Subscription Mode: "Instant Email Notification"

Michael Morris
05-02-2008, 03:06 PM
Are the emails functioning properly that send notifications of updates to threads that we have started or posted to? I do not seem to be getting any email updates.

Here is the only option I could find to set:
When you post a new thread, or reply to a topic, you can choose to automatically add that thread to your list of subscribed threads, with the option to receive email notification of new replies to that thread.
Do not subscribe No email notification Instant email notification Daily email notification Weekly email notification Default Thread Subscription Mode: "Instant Email Notification"
Please double check your account email and while you do that I'll double check the mail configuration.

EDIT: The admincp settings seem ok. One thing to note is that vbulletin sends out notification emails in batches of 10, and these batches are triggered when someone visits the page. Critical emails such as password changes are done immediately

JesseC
05-02-2008, 03:46 PM
I think I see the problem. On previous threads that I have been replying to (old Board), the notifications at the bottom say "No Email Notification", but if I go to one of the new ones created today (new board), the have automatically changed it to "Instant Email Notification". I have not received an email yet, but I suspect that was the problem and will let you know when they come through.

bambam26
05-03-2008, 12:10 AM
One of the things that I liked so much about the Moomba site was the old BB, this one is the same as a couple of others I use and is so much less user friendly and not even close to being as nice. I am sorry to see the site change, I fear I will not be on the site as much because it isn't as nice as it was. I hope this is only a trial and it goes back to the old format. Just my 2 cents.................Bambam

deerfield
05-03-2008, 04:35 PM
Michael - With this new web site I find myself looped into someone's photo. For example, in the "what boats have you owned" thread on Pride & Joy, I clicked on tprkolbas' link to the photo of his boat. After viewing the photo I wanted to return to Pride & Joy. Clicking on the back button simply puts the same photo on the screen. The only way back to Pride & Joy was starting all over again with the Moomba web site url. Kind of inconvenient and a discincentive to view photos. This has happened today with a number of different posts that have links to pictures. What am I doing wrong? Please advise. Thanks. - Deerfield

deerfield
05-03-2008, 10:26 PM
Same problem when I click on the link to see McMoomba's picture posted on Pride & Joy. I get "redirected" to the picture and can't get back to the web site.

tazz3069
05-05-2008, 08:33 AM
I can not seem to get my avitar to work. I tried uploading from photobucket. That did not work. I also tried to upload from a picture in my computer. That did not work. What am I doing wrong?
Tazz

tazz3069
05-05-2008, 08:51 AM
I figured it out. Its nice to see a help desk here. I really am liking this new format. Thanks

Michael Morris
05-06-2008, 05:16 PM
Michael - With this new web site I find myself looped into someone's photo. For example, in the "what boats have you owned" thread on Pride & Joy, I clicked on tprkolbas' link to the photo of his boat. After viewing the photo I wanted to return to Pride & Joy. Clicking on the back button simply puts the same photo on the screen. The only way back to Pride & Joy was starting all over again with the Moomba web site url. Kind of inconvenient and a discincentive to view photos. This has happened today with a number of different posts that have links to pictures. What am I doing wrong? Please advise. Thanks. - Deerfield

I've checked the what you've described and haven't been able to duplicate it, but I haven't checked while turning off javascript using Firefox's NoScript's plugin. Since the showing of the closeups is powered by javascript by default there might be a hangup in the script. Please let me know which browser you are using so I can investigate it further.


I figured it out. Its nice to see a help desk here. I really am liking this new format. Thanks

Congratulations on getting it to work - I apologize for not getting back sooner on this - the opening of the week has been a little hectic.

zegm
06-09-2008, 10:27 AM
Michael,

What is the colored dot next to the users name? I have noticed different colors too?

zegm
06-10-2008, 06:35 AM
I figured it out!

ian ashton
06-12-2008, 12:07 PM
Is there a way to allow more than 4 images to be posted using [img] tags in one thread?

Venom93corba
09-17-2009, 09:45 AM
I cant seem to get my profile pic to pop up

moombadaze
09-17-2009, 10:22 AM
your settings look good, did you try logging out and then back in?