PDA

View Full Version : Hard Start when Cold - 08 Mobius LSV



Larry54
03-31-2019, 12:39 PM
Bought boat last year. Has Indmar 325 hp 5.7 engine. Runs great except difficult to start when cold. Sometimes have to use starter fluid, and it will fire immediately. Once it cranks, it will crank immediately after. Fuel pressure is a constant 60-62 psi at the rail. New Iridium plugs, distributor cap and fuel filter were installed. Engine has 2 fuel pump set up. Curious as to if others have experienced these issues and the solution.

mikepo26
03-31-2019, 01:33 PM
my 08 has a 340 cat engine and it takes like 5 sec to crank and start , may be leaky injector or regulator bleeding down

Larry54
03-31-2019, 03:41 PM
my 08 has a 340 cat engine and it takes like 5 sec to crank and start , may be leaky injector or regulator bleeding down


Appreciate the response. Gauge did not show a reduction in pressure. Not sure how to check for a leaky injector. Any advice?

Mikes
03-31-2019, 08:20 PM
Is the Fuel Pressure 60 BEFORE you try a cold start?

Larry54
04-04-2019, 07:22 AM
Is the Fuel Pressure 60 BEFORE you try a cold start?

Itís been since last fall since I worked on the boat, but my recollection is th fuel pressure was constant and at or above 60 psi. Really thought the fuel pump was the issue, but based upon pressure gauge readings it is good. On a separate note one day could not get the boat to run well at all - inconsistent rpm, surging, etc. Found that one of the booster fuel pump wires had come loose. Put it back on and it ran well. Generally, once it cranks and runs initially it runs great.