PDA

View Full Version : Battery issues



Hauss66
07-27-2014, 12:32 AM
Our new to us möbius is having some battery issues. We had to go buy a new battery last week due to no charge. So we get to the lake today, same issue, no charge on the battery. Luckily another boater supplied us with a jump and we had a good day. We searched everywhere for a switch between the main battery and the stereo battery but no luck. Does anyone have any suggestions other than disconnecting the battery every time?!! Thanks in advance

MLA
07-27-2014, 09:38 AM
We need details and maybe pics, of your battery setup. Im reading that you have a main cranking and stereo bank (2 battery bank) but no switch? If you have 2 batteries wired together, they are one battery, not a main and house. It may be possible that the PO has wired in a heavy duty continuous-duty solenoid to isolate the two bank. Not my favorite setup, but done correctly, it can wok. Down side is, exactly what you experience.........one dead battery and no way to switch over to the other bank for a backup start. If you have an unwanted draw, I would track it down and fix it, rather then just disconnect the battery(s). Sounds like the draw is actually on the main cranking, not the house battery.

Hauss66
07-27-2014, 11:15 AM
MLA, that is exactly the issue. We thought maybe the amps were drawing the power but the remote switch is hooked up properly and turns off after a few minutes. We have the main battery in the locker, and a smaller battery hooked up under a seat. I'll get some pics later today and hopefully figure it out. Thank you

Hauss66
08-01-2014, 11:38 AM
We checked everything again, disconnected both batteries and the one for the stereo was not keeping a charge. New one was ordered and hopefully that solves the issue