View Full Version : Help, not starting!

08-08-2012, 09:45 PM
So we dropped the boat into the water yesterday, it started right up and I backed it off the trailer. I go to shift to forward and it stalls. I try to restart and it starts for a second and stalls. Did that a few times, now it won't even fire, just turns over.

So...I replaced the spark plugs and the fuel filter and still no change.

The boat is a 2005 Mobius LSV with the Indmar Assault 325hp motor with EFI.

My next guess is the fuel pump went out. Does anyone have experience with anything like this? Is there any way I can test it before I go buy a new one?

Also, I am reading about an oil pressure switch, but it seems to be for the old carbureted motors or is this something I can look into?

Thanks in advance, any help would be greatly appreciated.

beat taco
08-08-2012, 10:15 PM
You should hear the pump prime when you turn the key to the on position. you can check the voltage by unplugging the harness on the fuel pump and turning the key to on.

08-08-2012, 10:24 PM
Thanks, I will check the voltage, but I remember hearing more of a click than the pump actually priming. Any idea where I can buy a new one locally? Napa maybe?

beat taco
08-09-2012, 01:03 AM
That means the relay is working, it should click, pump should turn on, and it will click again when it turns off. When it's just priming the pump should run for 3 seconds.

08-10-2012, 05:59 PM
I had something similar happen to me a couple of weeks ago. We were out on the lake, and at the end of the day, idling in to our site, the engine died. Didn't think too much of it. When I went to take the boat to the boat ramp, it
died shut down a couple of times, and acted like it was starving for fuel.

When I started working on it, I changed the fuel filter/water strainer becuase it hadn't been changed for a while. Tried to start the motor, and it started and died within a couple of seconds. I cycled the fuel pump numerous times, still nothing. I pulled the filter I just installed, and it was dry as a bone. I placed a container under where the filter screws on, and without the filter installed, cycled the pump a few more times - nothing for a while, then just a little burp of fuel came out.

Time to start trouble shooting - to make sure the pump was good, I disconnected the 3/8" fuel line from the pump, and connected a 3 ft length of 3/8" fuell line to it, and then stuck the other end of the fuel line in a 1 gallon gas container - cycled the pump, and BAM - lot's of fuel came pouring out. Re-intalled the filter, prime the pump a few times, the tried to start the motor again - started right up and ran great.

So that told me the problem was from the fuel tank to the fuel pump. To make a long story short, I ended up removing the intake nipple from the tank - it has an anti-siphon device built into it - basically a spring loaded check ball to allow fuel to flow to the motor, but not back to the tank. There was a bit of corrosion built up on thr inside of the nipple, causing the check ball to stick in the closed position, and not allowing any fuel to go to the pump. I cleaned it up with some WD-40. With the check ball moving freely inside the nipple, I re-installed the nipple, and the fule line. Cycled the pump a few times to get the line full of fuel, then started the motor. It fired up, and I let it run for about 20 minutes. Didn't show any signs of stalling at all.

To access the fittings at the tank on my LS, I had to remove the rear most panel. 4 screws along the bottom, and 6 at the top.

I haven't had a chance to get it out to run, but I'm pretty sure this was the cause. So, it might be something to check out before going out and buying a fuel pump. ;)

08-10-2012, 06:16 PM
also make sure you don't have anything pushing against the kill switch! (hate to admit I had a board settle into a spot up against the kill switch and couldn't figure it out for about an hour once)

08-13-2012, 09:54 AM
Thanks for the info guys, vfrdude - when you had your issue, did you still hear the fuel pump priming when you turned the key to the first position? All I hear is 1 click, like the boat is trying to engage the fuel pump and it isn't going.

I also was able to start the boat very easily on starter fluid so I have ruled out ignition problems.

Is the valve coming out of the gas tank sticking a common problem? I am about to just order a new fuel pump, but figured I would try here once more.

08-13-2012, 03:48 PM
The fuel pump would try to prime - it just wasn't able to suck anything out of the tank. I don't know if it's a common problem, I don't remember reading anything about it on the forum.

08-28-2012, 11:50 AM
Well here is my latest update, I replaced the fuel pump and nothing has changed. I spoke with Indmar and they are now saying it could be a fault in the ECM that is causing the fuel pump not to work? and that I might need a new ecm...

I am being told to bring to a dealer and at this point I think it may be my only option, but before I do I wanted to run it by everyone one last time.

08-28-2012, 12:47 PM
Right next to the whackenheimer whuzzit.

08-28-2012, 05:19 PM
Read through the thread. Saw you said you would check the voltage. Did you??? If so was there any voltage there when the relay turned on.

I had a similar problem last year. No voltage to the pump. Turned out a fuse blew because the pump had shorted. I replaced the pump and then installed a new fuse and I was good to go. I don't know if the relays are fed by the same fuse.

08-28-2012, 10:35 PM
Hey Ron, I actually did not check the voltage, just got the meter today so will check in the am. Where is the fuse located for the fuel pump, I went fishing around and didn't have any success.


08-29-2012, 12:18 AM
Mine was a series of 3 at the back of the motor, in a plastic housing. But that's on a DD 2003 outback. Don't know where yours will be. If there is voltage, no use on trying to find the fuse. If no voltage, Indmar has a web site with schematics that might point you in the right direction along with physically tracing the pump wires back.

Don't short out the pins when you're testing or you will definately be looking for that fuse.