View Full Version : Sony remote commander went haywire

07-30-2012, 12:30 AM
Anyone have problem with this remote.


It worked last weekend. It seemed like all the buttons were moved over two spots, the Source button would mute, the advance button would increase the volume etc.

I reset the hu and and switch the batteres to off for the week. I hope this does the trick,.

Oh, same issue on transome remote which does not have the LCD screen.

07-30-2012, 11:05 AM
The display remote is connected to the HU via a multi-pin Unilink cable which is for the function display. The data commands are carried to both remotes via a 3-conductor 3.5mm cable. The data cables are prone to partial disconnect. So inspect all terminations and connections including the 'Y'. If the 3.5mm male and female connectors are from different brands this can be problematic because the intended locking sleeve can actually push the connectors apart. So oftentimes for long term reliability when these parts are dissimilar, you have to trim the locking mechanisim away and instead depend on zip ties and heatshrink to secure the male and female sides. A little exposed cable distance equates to weight times shock so strain relieving and tying up the cables to a harness can help. Just don't stretch them tight. This may not be your issue but it is a common one with Sony remotes.

Earmark Marine

07-30-2012, 11:30 AM
David is right. the 3.5mm cables to the remotes are what carry the remote commands. Your description is exacly what happens when the 3.5mm cable connection comes loose.

If both remotes are having the same issue, it is likely that the y-cable right behind the radio is partially disconnected...
this would cause both remotes to behave in the same bad manner. Still, check all the connections.


07-30-2012, 02:01 PM
Thanks guys i will give them a look next time out..

Nice to hear from the audio pros...:)

08-11-2012, 09:36 AM
You guys hit it on the money, partial disconnect.

All fixed , should add electrical tape to keep the connection secure.

Thanks guys.

08-04-2014, 11:04 PM
Thread revival! I'm having this exact same issue with my Sony remotes.

I've checked all of the 3.5mm connections, except for the transom remote, because I couldn't figure out how to get to it tonight... I unplugged and re-seated all of the connections at the HU, the Y-connector, and the connections at the display remote on the driver's side. The buttons are still jacked on both remotes. Since it's impacting both remotes, I figured it would be a connection close to the HU. If the connection at the transom remote was loose, would that effect both remotes? Or is it possible that one of my cables has gone bad? As far as I know, all of the cables are original, and they seem to seat just fine. I've also tried restting the HU, but still didn't work.

Is there another Y-splitter somewhere along the way that splits the 3.5mm cable to go to the two remotes? I couldn't find where the cable split back into two cables.

08-04-2014, 11:22 PM
Would only be a single splitter at the head-unit for both the data portion and the LCD. Take the splitter out of the equation and plug each remote directly into the head-unit one at a time and recheck. A single bad remote will cause all of them to not respond. 9 out of 10, its the transom remote thats bad.

08-06-2014, 02:43 PM
Thanks MLA. I connected each remote directly to the HU, and they both worked correctly. So I swapped out the 3.5mm Y-splitter with a cheapo headphone splitter I had at home, and both remotes work again. Looks like my original Y-cable went bad somehow. Thanks for the help!