View Full Version : Will not turn over

Moomba swell
04-12-2012, 11:15 PM
I have a 07 outback v and 2 weeks ago I dewinterized I run it for a bit with the fake a lake brought it up to temp and everything worked fine as it should. Last weekend I went to bring it up to temp again to change fluids and have no power to the ignition.. All the acc. Switches work but no power to the guages and will not turn over. I installed a new ignition switch today and still get nothing and also check the breaker switch on the front side of the motor and it was fine.. If anyone could please fill me in on any info that would be awesome.. Thanks guys

04-12-2012, 11:37 PM
This may sound dumb but is the battery charged? You may have left something on the last time you ran it. Sounds like thats the case.

04-13-2012, 12:12 AM
Check and see if there is a reset-able breaker switch in the passenger storage compartment near the battery that powers the helm. It will have a small "lever" on it. If you push the lever up, it will click (reset) to run power to the helm.

04-13-2012, 12:16 AM
Check safety lanyard, throttle is in full neutral and voltage and connections of battery to start.

Moomba swell
04-13-2012, 09:57 AM
Yea I checked it a few times just to make sure before I replaced the ignition switch.. It has 2 new optima battery's and a new perko

Moomba swell
04-13-2012, 09:59 AM
I also checked the switch in the pass capartment and it seems to be ok if it was messed up I don't think it would power the acc switches unless there's something inside of it to mess up

Moomba swell
04-13-2012, 10:02 AM
I tried to safety lanyard and safety switch it seemed ok and that wouldn't explain no power to the guages would it? I'm sure its something simple I'm overlooking just cause its got me so flustered

04-13-2012, 10:10 AM
There should be a couple of breakers in the passenger compartment besides the perko switch. Check for those. Sound slike one is tripped.

Moomba swell
04-14-2012, 06:06 PM
Hey fellas after numerous hours of running tests and chasing wires I finally got it.. There's a 10or12 prong plug underneath the reset button in the engine capartment that I couldn't see until I was chasing wires on the bottom lookn through the v-drive capartment and noticed the little lock tab had cracked and allowed the plug to slip apart and the bottom part had fell under the motor I plugged it back up hit the key to hear the sweet sound of the indmar!! I'm new to the page so thanks guys for your help and ideas..

04-15-2012, 12:14 AM
Glad you were able to track it down.

04-15-2012, 01:05 AM
Be sure to tie wrap the two connectors together as they will come apart over time without a latching device. Tape will deteriorate much quicker than tie wraps.

04-15-2012, 09:35 PM
Glad you found a fix, welcome to the family, now POST PICS