PDA

View Full Version : invalid Redirect URL (https://forum.moomba.com/index.php)



viking
09-06-2011, 07:00 PM
This is what it says each time (the first time) trying to login to the board??
I know I type in my username and password correctly as I triple checked it this last time to ensure it wasn't me.
Every time on the 2nd time it logs me in just fine. Anyone else have this issue?

Also,
Since the new board has been up and running, what's up with the smiley icons? They look deformed!!

moombadaze
09-06-2011, 09:37 PM
get the same message when im at work--thought it was my work trying to cut me off

08LSV
09-06-2011, 11:23 PM
I used to get that message also when I entered my username and password then hit the "enter" button.... It does not do it when I click the "Login" button with the mouse... Not sure why... I just check the remember me box so I don't have to deal with it anymore.

viking
09-06-2011, 11:38 PM
did it again from here at home :(
I've tried both clicking "login" with the mouse as well as the "enter" key.
Oh well, at least it doesn't make me try it 5 or 6 times!!

viking
11-09-2011, 10:50 AM
I still get this about 50% of the time on the first attempt. Anybody else effected?

moombadaze
11-09-2011, 11:21 AM
yep, still getting it myself at home and work, but i just keep logging in till it lets me in

kaneboats
11-09-2011, 11:55 AM
Try just clicking the "FORUM" button right after you login. I think I get that too but just hit that button and it takes me right there.

jmvotto
11-09-2011, 12:28 PM
me too... i login from the forum on the webiste instead of the direct forum link.