View Full Version : Wake Plate problem

06-02-2010, 08:47 AM
I took my 07 LSV (68 hrs) out for the first time this season during the Memorial Holiday. Everything seemed to check out fine, until I headed across the water to the secret spot and I began adjusting the wake plate as we were cruising about 25 mph. The plate first adjusted all the way up (bow up) on the gauge and then it was stuck there for about 30 minutes, even after shutting the boat off and re-starting. After a while of sitting on the water, we began to journey back across the lake (storms moving in), I got the boat back up to 20 mph and began adjusting again, on about the 5th try, the plate moved back down to normal cruising position, but then stuck in that position. The entire next day, the plate did not move from the bottom position. I opened the engine compartment and located the hydraulic reservoir and pump motor area, which I could hear it flicker as we moved the switch (next to steering wheel) up and down, but no movement of the plate. Help???? Could it be electrical? a bad motor? Anybody had this problem? Hydraulic fluid was in the middle of the fill range, so i dont think that is the issue. Any info would be great. Thanks


06-02-2010, 09:31 PM
Sorry to hear about your issue. I had a simlar problem a while back. What I found was a loose wire at the control knob at the steering wheel. It's a really tight squeeze, but look behind the black box to the left of the steering wheel. Behind that are the wire connections, and what I found was a loose one. I pushed it back on, and it worked just fine. I'd suspect it's that. There are two wires for each direction of plate movement. One is for power of the pump, and one is for the direction of flow. I can't remember what the colors are, but I think the loose one for me was a yellow wire.

There is a relay box attached back on a vertical wall infront of the engine. These are control relays for the trim tab. You can feel the relays activate depending on which direction you want the plate to go. If you want, you can see which wires go into which relay when you try to run the plate. Then, you can see which wires control which direction.

But I would try to look behind that black box near the steering wheel. You can't get behind that without taking the steering wheel off, but you should be able to see if any of the wire connectors are loose. If they are, try to reconnect them with some needle nose pliers.

Hope that helps!!

06-02-2010, 10:22 PM
Thanks squeeg, I will give it a look. You are right, those wires are tough to get to.
Thanks for your help!

06-02-2010, 11:19 PM
...I had a simlar problem a while back. What I found was a loose wire at the control knob at the steering wheel.
I had the exact same issue.

06-02-2010, 11:29 PM
Yeh, those wires are horrible to get to, but I would guess that's the deal. If it's in a location you really can't get to with needle nose or something, you can always remove the steering wheel to get access, but I hope you consider that your last resort!!

Good luck, and let us know.

06-04-2010, 03:39 PM
I used needlenose pliars and took each wire off and re-attached at the steering wheel. No luck. I found the relay switch in the engine compartment and unplugged the trim plate motor/pump and plugged back in....no luck. It is almost like the motor/pump has no power........im confused:rolleyes:

06-04-2010, 03:41 PM
a dumb question......Does the boat have to be running in order for the wake plate to move?

06-04-2010, 04:40 PM
All is good.....I found the wake plate relay fuse had popped out. Trim tab works again.........time to ride!

06-05-2010, 12:02 AM
Good. My wakeplate will move with the engine off. Glad you got it worked out. Enjoy!

06-08-2010, 06:45 PM
Glad to hear you got it tackled! Nice work. It's always the last place you look!!

05-04-2012, 12:17 AM
In have the sasme issue with my LSV 07, do you remind the location of the relay fuse ??